win 7 doesn't like being talked to!

  mgmcc 20:37 08 Nov 2012

Try this:

In Windows 7, go to Control Panel > Network and Sharing Center and click the link at the left for Change Advanced Sharing Settings.

In the Settings dialog box, scroll down to the entry for File Sharing Connections and make sure it is set for "Enable file sharing for devices that use 40- or 56-bit encryption".

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)