win 2k installation problem

  Tree3 18:42 19 May 2004

windows installs and everything but wen it comes to the bit "saving your serttings" and crashes at "registering components" and the computer doesnt seem to do anything

  temp003 00:14 20 May 2004

When you say "crashes" at registering components and the computer doesn't seem to do anything, do you mean it seems to hang?

That's the last stage of the installation, and can take a bit of time.

If it remains like that for over 15 minutes, try removing non-essential hardware (such as printer, scanner, and if you don't mind opening the computer case, PCI cards, leaving just the graphics card in). Then do a format and installation again. If that works, after booting into w2k, turn off computer, and re-connect the other hardware and install drivers etc.

  Tree3 10:12 25 May 2004

i tried installing windows 98 and it installed so i tried again now i cant install any OS what so ever i have got all the windows avalaible so what would people suggest i do, i also tried installing mandrake 10 and redhat 9 to no sucsess

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?