win 10 on pent just stops working

  bumpkin 21:39 18 May 2017
Locked

i have had this problem for a long time and have sought advice here before but never did resolve it. Maybe I did not explain it clearly enough so lived with it but now it is becoming too frequent.

By stopping I mean for example if I try to go to this site the connecting circle will just keep running, I can exit and bring up Firefox and start to find another site and then the keyboard stops working halfway through the text. I then click exit and nothing happens then the mouse stops working. Only solution is a reboot.

This may not occur for a few hours but could be a few minutes.

I have tried re-install, new ssd, different mouse and keyboard, clean out and new paste, PSU shows as OK with a decent tester but I have not tried another one yet. I am now wondering about CPU or motherboard. To give an example it has happened 7 times while I have been trying to post this, fortunately Firefox restores to here without me having to start the text again.

Totally baffled on this, and suggestions please.

  bumpkin 21:50 18 May 2017

Moe info, it is a 2yrs old Pent G3220 2 core 3.0GHz. MB is Asus H81M-Plus Haswell.

  Menzie 01:05 19 May 2017

Is the problem only happening in Firefox or on other applications as well?

If only Firefox, try running safe mode as one of the add-ons may be playing up.

I remember McAfee Site Advisor causing mine to lock up at random at one point in time.

  bumpkin 11:26 19 May 2017

Curious! I changed it to GPT from MBR and it would not boot at all from that drive, changed it back and it does.

  bumpkin 14:11 19 May 2017

Thanks, I tried to reply earlier but it would not work. I am now using Google browser but the trouble with this kind of thing is that it may not occur for hours so I have to wait and see. As for aligning the partitions, I have Minitool Pro but cannot find this option.

  bumpkin 21:10 19 May 2017

Not just FF also happens with google. It seems to get worse the longer the PC has been on.

  bumpkin 15:13 20 May 2017

Thanks, worth a try as nothing else seems to work. Will get back with the outcome. My delays in replying are due to other non PC things that I need to deal with more urgently at the moment.

  bumpkin 15:49 20 May 2017

right click the left section where the SSD is showing in the bottom window. The option of converting it to GPT is available.

Not a good start, I can't see the option.

  Menzie 18:28 20 May 2017

According to Google:

To convert a disk to MBR/GPT disk:

Select the disk to convert;
Right-click the disk and select Convert to GPT/MBR Disk;
Confirm your operation, by clicking “OK” to continue;
Click Apply button on the toolbar to commit the changes.
  bumpkin 20:39 20 May 2017

I can get that far OK, it is the GPT/MBR option that I can't see. I have the same as your pic on my screen but can't see anything relating to GPT/MBR.

  bumpkin 21:57 20 May 2017

src

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware Area 51m review

Here are the best category winners for the World Illustration Awards 2019

macOS Catalina Preview: First look at the new Mac update

Les meilleurs antivirus pour Mac (2019)