will not go into post. will not start up

  loonogs 12:44 19 Oct 2009

i have a hp compaq dc7100 cmt pc.
running on ubuntu. had it on all night on the net.
switched it off in the this morning, it beeped a few times as it was shutting down. i didn't count them as i was not expecting this.
tried to restart the pc. the power and hd leds on the front stay on while i am holding on the power button as do the fans. as soon as i let go the power button all goes off.
the power led on the motherboard stays on all the time while the power lead is connected. nothing physically has changed on the pc. it will not make any attempt to start, no post no nothing.
i disconnected the hd and dvd drive power leads but no effect. any suggestions please.

  johndrew 14:19 19 Oct 2009

You could check all connections to the motherboard from the PSU and re-seat the RAM modules and any cards to start with and then see if you can boot into BIOS with all HDDs disconnected.

You could also try booting from a floppy/CD and see what result you get.

If the above fails you may have a RAM, motherboard or PSU problem.

  loonogs 14:47 19 Oct 2009

thanks john, tried all of those and no joy.

will try with other ram and psu, later with another motherboard.
cannot boot up from a floppy cd as the pc just seems dead bar the leds ob front, motherboard and system fans.

  loonogs 01:31 22 Oct 2009

Got an identical pc this evening to swap components noe at a time to fault find.
problem pc just started when i plugged in the power lead.

thanks John

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)