Wifi Woes

  mmitcham 09:47 16 Oct 2010

Am having a major headache with a Packard Bell Easynote R1910 Laptop running XP SP3. It was given to me to fix as it wouldn't boot. Have managed to get it to boot up now but the wifi doesn't see anything. When I view Wireless Networks it says 'No Wireless Networks were found in range" even though I know that there are around 6 Networks around me. I have tried using Fn + F1 to activate the Wifi and the machine just beeps. According to to Device Manager it says it is working ok.

I have taken the machine apart and there only seems to be one antenna wire going to the Internal Wifi Card, which is connected to the Main connector. Shouldn't there be 2? The Wifi Card is an Atheros Wireless Network Adapter.

I have taken the wifi card out and tried it in another laptop (which has two antenna wires) and it works fine.

Does anyone have any ideas?

It's very unlikely to be the hardware. Tried downloading a driver fom the man., uninstalling the incumbent and install the new one?

PS XP! What's that?

  mgmcc 20:57 28 Oct 2010

>>> PS XP! What's that?

The operating system that Vista users have *upgraded* to? ;)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?