Wifi stopped working with laptop & mobile phone

  Cooter 23:47 24 Feb 2010

Ok, this is a big one......

After recieving my lovely new Sony Erikson W995 mobile phone I decided to try and connect to my home wireless router, which it did succesfully, happy days. Later, on my laptop I tried to connect as usual to the same router and a window pops up saying another device with the exact same number or something was trying to access something, sorry can't remember the exact words.

And so since then neither device has managed to connect to the Netgear router which has worked just perfectly for the last year or so. So I assume its something to do with the new and brief connection I made with my new phone?? Has the router auto-shut out any devices? I did have to put my router passphrase in to get it to connect. My laptop recognises the router still but says no internet source is coming from it. I've checked all connections, reinstalled, clicked and unclicked various settings etc.

My laptop is fine albeit very slow on the vodafone mobile dongle I'm using now so its not the laptop. However when attempting to connect to the router it pops up so say "The settings on this network do not match the network settings on this computer". Fair enough but as my mobile phone isn't connecting either...oh dear....what the hell is going on!!!!! HEELLLLLPPPPP!

I do apologise, and many thanks for looking.

  rizlo29 00:34 25 Feb 2010

You have to set ics (Internet connection sharing) and now you will have to set up network address again.

  Cooter 01:29 25 Feb 2010

Thanks rizlo, just set the ics to "on" on laptop as well as the phone but I havn't got the know how about setting a network address? Also at "Netgear Wireless Network Properties" its asking me for a Network security key? This is actually invisibly filled in until I click to change settings above it ie WPA2 etc and AES/TKIP.

The phone does say now its connected but goes no further than "communication error", so no internet there yet.

  rizlo29 01:33 25 Feb 2010

Sorry haven't got time at minute at work.

Google dhcp set up. That should sort your prob


  mgmcc 08:02 25 Feb 2010

Netgear ADSL Modem/Routers usually use the Subnet, i.e the Router's address is and it allocates addresses between and

However, "Internet Connection Sharing" also uses the same Subnet so, if enabled, you will have an IP address conflict - the Router and ICS Host will both have the address

Having said that, if your computer(s) and phone are connecting to the router for internet access, "Internet Connection Sharing" *SHOULD NOT* be enabled on any connections in any PC.

  Cooter 16:43 25 Feb 2010

Got in touch with Netgear customer help today and they've sorted it by talking me through setting it all up again. The laptops up and running again now and the phone was running with a browser that couldn't handle most of the internets content which is why it kept saying communication error. Why this happened to mess with my router and laptop I don't know and it seems nobody else does either. The only thing I'm not sure of now is that my Netgear is showing as Open Network, is this open to anyone passing by!?

Anyway, thanks for the advice!

  rizlo29 17:36 25 Feb 2010

You need to set it up with either wep, wpa, wpa2. WPA2 is the security. At the minute you have no security so anyone can use your access point.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?