Wife's PC won't install ANY OS!!

  [DELETED] 13:38 21 Oct 2003

My wife's old PC was happily running W2K at the weekend when we had a powercut. Once power was restored, the system wouldn't reload, giving off critical errors and not loading files.

With trusty W2K disk in hand, i set about reinstalling the OS for her. But it wouldn't load on! Hours i tried without success, so i tried 98SE, it installed but was as stable as a haystack in a hurricane, so i tried to install W2K over the top, but again no joy. XP had the same result.

Basically what happens is the setup of the OS goes so far before stopping with a message along the lines of:

"Windows did copy the file name> correctly. The copied file is not a valid Windows 2000 system image. If you are installing from a CD there may be a problem with the disc." On the one occasion the setup completed, i rebooted to be greeted with the message that "NTLDR could not be found"

And so, here is what i have tried in order to remedy the problem:

3 different versions of Windows2000 CD
Installed 98SE and upgrade to W2K
Tried 4x CD-ROM drives
Removed/reseated RAM, using combinations of 1,2,3 banks in
Removed all expansion cards
Replaced IDE cables with new ones
Tried running CD/HDD on seperate channels & same channels
Scandisked HDD (no bad sectors found)
Drive diagnostic software found no errors

Any other ideas as to what might be causing the problem? My wife is going to kill me if i don't get her machine up and running soon.

It is an old spec machine which is mainly ony used for her email and her accounts studies. It is specced as follows: Intel AX440 mobo runing P2-300, 128MB Ram, 48x Samsung CDRom, Creative Savage4 PRO 32MB VGA, S/B 16 Soundcard, 3com 3c905-TX network card, 6.4GB Quantum Bigfoot HDD, Standard 3.5" FDD

Cheers for any help :)

  [DELETED] 13:56 21 Oct 2003

I think you will need to fdisk and partition the disk again before trying to install the O/S. This of course will lose everything on the disk, but if it won't boot now then you are not losing anything. Go to click here and download a bootdisk for whatever O/S you plan on installing. Then start your computer with the bootdisk in (make sure the BIOS starts from floppy first). and then fdisk and set the partition. When that has been done reboot with the floppy disk and format the hard drive. Now install the operating system.

  [DELETED] 14:10 21 Oct 2003

Thanks for the suggestion, but I have already tried the FDISK route without success...

  [DELETED] 14:36 21 Oct 2003

Have you tried the hdd manufacturer disk manager, this should be on their web site, under support and should be a free download.

The manufactures disk manager is normally much easier than fdisk to use and does a lot more.

  [DELETED] 17:49 21 Oct 2003

what do you mean 'I have already tried the FDISK route without success'?did it fdisk +format or not?
If YOU have another computer,try slaving the h/drive and installing o/s,uninstall all drivers,replace.

  Legolas 17:54 21 Oct 2003

I had similar problems installing OS,s on one of my systems turned out to be a faulty stick of memory. If you have more than one memory stick try taking one out and installing with one in, if that does'nt work, if you can try installing OS with a stick of memory in that you know is ok.

  [DELETED] 18:39 21 Oct 2003

Last time I had a problem like this I changed my wife.

Puter's worked a treat since

CD :)

  [DELETED] 17:52 22 Oct 2003

The problem is with your Mobo, replace it and see the results. I also experienced the same problem (very stable win98 but problems with installing win2k & XP. Best of luck

  [DELETED] 19:08 22 Oct 2003

Any chance your HDD could have become faulty after the power cut? Seems a bit strange that a couple of different ops won't install. Run scandisk on the HDD if you can or try another HDD.

  woodchip 20:32 22 Oct 2003

Have you run scandisk

  [DELETED] 20:45 22 Oct 2003

I am with Legolas, I had the same problem with a friends PC.

Changed HD,CDROM, cables, power supply, floppy,graphics card and sound card.

Swopped RAM stick for a new one and absolutely fine five months later. Check the RAM modules.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Les meilleures coques pour iPhone X (2018)