Widows Movie Maker v 2.1

  Marsh Warden © ™ 13:25 11 Apr 2006
Locked

Try as I might, I cannot get this to run, it crashes on startup. I have carried out all suggested remedies I can find on the web, including re-registering all the files with regserver etc, so it's not solutions that I am looking for.

What seems to be the problem is all my files have been upgraded from version 2.0.3312.0 to version 2.1.4026.0, which is correct, apart from the moviemk.exe file, which is v 2.0.3312.0.

So what I am thinking is, could someone with a working version of WMM v2.1 check the properties of their moviemk.exe file, and if it is v 2.1.4023.0, could they e-mail me a copy, which I will copy to and re-register it on my system.

If so I would be grateful.

Regards MW

  GroupFC 13:42 11 Apr 2006

It would appear from this thread that Anchor had a similar problem click here

If nobody has helped you out before this evening, I'll have a look on my system at home and let you know if I can help.

  BaboonBoy22 13:45 11 Apr 2006

Hi Marsh Warden,

I have the file you are looking for. Assuming that you meant version 2.1.4026.0 you want and not v 2.1.4023.0

If you let me have your email address, I can send it to you now.

BB22

  Marsh Warden © ™ 14:04 11 Apr 2006

Thanks mate. e-mail me via the yellow envelope by my name. Thanks

  anchor 14:13 11 Apr 2006

Strange that it crashes. As you will see from my previous thread, (see the link given by GroupFC), I had all the later version files, but the older exe file. It never crashed. I feel that something else may be causing your problem.

I updated the exe file to ensure that I had the latest version, 2.1

However, if you wish I will send you the latest exe file as you asked. Just send me a private message with your e-mail address.

  Marsh Warden © ™ 14:21 11 Apr 2006

Have e-mailed you with my private e-mail address, many thanks

MW

  BaboonBoy22 14:21 11 Apr 2006

For some reason when I drop the file to add it, it just downloads it onto my machine :oS. And it doesn't list your email address.. only mine..

  Marsh Warden © ™ 14:31 11 Apr 2006

Have e-mailed you also with my private e-mail, can you send it to there please.

Thanks

MW

  anchor 14:52 11 Apr 2006

I have sent you all the necessary files that "should" make Movie Maker 2.1 work.

I assume that you have got XP-SP2 installed.

Let us know how it goes.

  GroupFC 15:04 11 Apr 2006

BTW, I meant to add that a site I have found to be useful with regard to MM2 is click here - but if you have been searching the web for a solution to your problem you've probably already found this!

  Marsh Warden © ™ 15:08 11 Apr 2006

Anchor, you were right it didn't work. I copied the file you sent to the relevant locations and re-registered it with regserver, but it still throws up an error in qedit.dll, I have downloaded a fresh copy of that, but still no joy. I have checked all my codecs, and compared them with the list from papajohn, and I don't have any of the conflicting ones. I guess it could be any one of a hundred things, so I think it's time to give up and get on with the rest of my life. Maybe Vista will solve the problem when it is released.

Thanks to those who responded with offers of help, particularly anchor for sending the file.

Regards

MW

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?