Wi-Fi not working on any device! Help!

  Hendlesberry 17:52 30 May 2016

Hi all,

Just moved into a new place and the wi-fi isn't working on any device we have. Tried unplugging and waiting a while, no joy. Also tried a reset with no luck. When troubleshooting on a windows 7 computer it says 'The DNS server isn't responding' and on a windows 10 computer it says 'Wi-Fi doesn't have a valid IP configuration'. Not working on an iphone or samsung phone either.

It always says connected, but no internet access.

No idea what the problem is - any thoughts would be really helpful! I'm not massivly clued in tech wise, so please go step by step with anything I could try.

The router, if you need to know, is a Netgear 5.4 Mbps Wireless Access Point WG602 v4.

I figure it's got to be an issue with the internet, or modem/router itself as all the devices don't work but they do at other places.

Any thoughts or help would be really helpful!


  Govan1x 18:15 30 May 2016

TRy going into the router via the internet. If Wifi has a 2.4 and 5gh connection disable the 5ghz connection and just use the 2.4 connection.

  Govan1x 18:22 30 May 2016

Have you tried connecting one of the devices using an ethernet cable. A bit unclear is that the only router that you are using.

  wee eddie 22:55 30 May 2016

Have you set up your new address with your ISP?

  Secret-Squirrel 10:04 31 May 2016

The router, if you need to know, is a Netgear 5.4 Mbps Wireless Access Point WG602...

That's not a router - it's an access point only. That device alone will never give you an Internet connection. To get an Internet connection you'll need a cable router or modem/router. The Netgear you describe can then by connected to it to give a wireless connection.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Meilleurs drones (2018)