Wi-Fi Networking with a modem router

  mgmcc 19:48 21 Aug 2004

Make sure that both PCs are in the same Workgroup and if still using the default name, I suggest you change it. Any firewall software needs to be configured to allow access to the IP addresses of the two PCs in the "trusted zone". Presumably, both PCs are getting their IP addresses automatically from the router, as they should be.

Have you actually set at least one folder as "shared" by right clicking and selecting the Sharing and Security option?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Google Home Hub review

50 Cent is Iron Man in these comic book cover reissues of hip hop classics

How to watch Apple’s October 2018 iPad launch

Mac : comment forcer la fermeture d’une application ?