Wi-Fi dongle fails

  Clapton is God 09:46 26 May 2012
Locked
Answered

My O/S is Win 7 Professional 64 Bit.

I've had a Dell Inspiron 620 for less than a month. Because I found Dell's onboard wireless less than useless (IF it picked up the signal from my TalkTalk router it usually dropped out after a few seconds) I installed a Netgear USB wi-fi dongle which I'd previously used with no problems on an XP machine.

My annoyance (rather than problem) is that the Netgear doesn't always fire up first time when I switch on the PC. This is solved by briefly unplugging the Netgear's USB for a few seconds and then plugging it back in.

This is an annoyance rather than a problem but I wonder if members might have suggestions or a fix so that the Netgear fires up first time every time.

The only available option in the Netgear's power settings is "Allow the computer to turn off this device" which is de-selected.

I'm loathe to update the driver but any suggestions will be welcomed.

  Clapton is God 11:11 26 May 2012

buteman

Thanks for your response. In Services there are two options:

WLAN Auto Config which was already set to Automatic.

and

Wired Auto Config which I've changed from Manual to Automatic.

I'll see if any other members have suggestions before updating the drivers. I'm concerned that I'll cause more problems by doing that!

  Clapton is God 12:17 26 May 2012

In fact the dongle is probably the 'default' by default as I've disabled all the other wireless connections!

  Clapton is God 12:52 26 May 2012

rdave13

That thought had occurred to me but as all 6 USB ports on the rear of the PC are in use I'll have to swap it with another piece of hardware.

I'll try that and see what happens next time I fire up the PC.

  Clapton is God 15:34 26 May 2012

Just tried to update the driver. Windows tells me that I already have the latest driver for this dongle!

  onthelimit1 18:38 26 May 2012

I wouldn't rely on Windows to know if there is an update - a check with Netgear to be certain would make sense to me.

  Clapton is God 09:20 27 May 2012
Answer

buteman All USB controllers are OK in Device Manager - no exclamation marks.

I've already disabled the onboard wireless and the Netgear doesn't even appear in msconfig.

onthelimit1 Will do.

I did swap the Netgear to another USB port before shutting down last night and it fired up first time this morning - but there's no guarantee it'll do that next time I turn the PC on!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 5G UK Release Date, Price & Specification

D&AD Awards 2019: Check out the Pencil winners from the year's biggest creative awards

WWDC 2019 dates and what to expect

Les meilleurs ordinateurs portables (2019)