Why do I have to re-install.....

  pj123 21:01 26 May 2005

my scanner driver software every time I want to scan something.

I have an Epson Perfection 3170 Photo scanner.

When I first set it up I scanned two or three photos which worked fine.

A couple of days later I wanted to scan something else. All I got was an error message: Epson scan cannot be started. Please use the Troubleshooting Assistant to solve the problem.

It didn't. I reinstalled the scanner software and it worked perfectly for the rest of the day.

Another couple of days later tried to scan and got the same error message again. Reinstalled the software and again it works perfectly. Tried the Epson Helpdesk phone line but after 27 minutes on an 0870 number gave up.

Anyone else have this problem with the 3170 scanner?


  Border Collie 21:13 26 May 2005

On 14th March this year updates drivers became available click here

  pj123 21:54 26 May 2005

Border Collie, thanks, but no work. I downloaded the update. Restarted everything. Still get the same error. Re-installed the driver from the CD that came with the scanner and all working again. But tomorrow it won't work. I guess I have to spend a fortune waiting for Epson to answer my phone call.

  Fruit Bat /\0/\ 22:00 26 May 2005

Uninstall and reinstall your USB ports then reinstall if required the scanner drivers.

  beeuuem 22:08 26 May 2005

Can't offer any prctical help with your problem but

Epson (UK) 0870 1637766

If you call
01952 607119 Customer Services; will pass you through to Tech Support.

Geographical rate is cheaper than 0870.

  beeuuem 22:09 26 May 2005

Can't spell either!!

  pj123 22:11 26 May 2005

Fruit Bat /\0/\, OK will give that a try as well, thank you. Will keep you posted.

  pj123 22:14 26 May 2005

beeuuem thanks for the "normal" phone number.

Can't spell??? Who cares, as long as it can be read and understood and it was only one word anyway.

  pj123 10:54 27 May 2005

OK, I have uninstalled everything, USB ports, scanner software and unplugged the scanner.

Now reinstalled everything from scratch via the supplied CD and then installed the upgrade.

Plugged the scanner back in and did a test scan, which is working. Can only try another test tomorrow to see if it still works.

  Sapins 11:03 27 May 2005

If it still doesn't work why not contact Epson via their site and have a chat "on line" with a technician, I have just done that re their RX620 and it was quick and efficient.

  pj123 11:24 27 May 2005

Sapins, thanks for that. I will give that a go anyway in case they come up with something I haven't done/thought of.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?