A whole new problem....belkin home network.

  midnight_caller 20:47 22 Feb 2006

hi guys this is becoming a saga, spending more time in this forum than talking to the missus.

for those unaware with previous post....
I have a Pc running XP sp2, i bought a belkin adsl modem/ wireless router.
This is obviously ehternet connection.
Before this i was ( and still am the moment) using a Speedtouch 330 USB modem to connect to internet via wanadoo. this works fine.

Here comes the problem

origianlly i used the wizard to install the router, input my username and password and nothing.....
I have all the green lights on in the adsl box so the line is there but no internet connection.
This was the problem up until this week when all of a sudden my settings were accepted and the light cam on under internet to show connection.
The belkin home screen also indicated connection......when i opened both IE and firefox i got a 404 saying page not found., went through all the usual checking connection( never dial and all that)
However i did notice in connection settings box that my LAN connection is now appearing as limited or no connectivity.
When i have tried to use ipconfig
i get no DNS, no subnet nothing.
I have clicked repair connection but this does not work as it takes forever saying, aquiring network address.
I am sure this is easy to sort out but havent got a clue or a deal of motivation left to resolve this.
HElp please.
By the way, my firewall is not causing this as set to low at this time with no restrictions for this connection.

  ade.h 21:40 22 Feb 2006

Where have you clicked "repair connection"? In XP I assume, since there is no such option in Belkin's config. Either way, don't bother; it doesn't often work.

Factory reset the router and start again, but this time DON'T USE THE WIZARD.

  tammirrockstar 01:45 23 Feb 2006

I have the network set up with one desktop and two laptops using a router. We are up and running fine when it comes to accessing the internet. But when we try to set up to all use the same hp pcs 1200 printer it all goes array. The printer is installed correctly on each computer because we can hardwire the printer to each computer and it works. The computer recognizes the printer. However with the router plugged into the printer we get nothing when we try to print from the wirless connections on the laptops. How do I get the router to talk to the printer via the laptops? Or how do I get the laptops to talk to router when they need to print?

  lewis88 12:32 23 Feb 2006

i had exactly the same problem and tried everything i could think of. couldn't get it working in the end though, can i ask what the problem was?

  Danoh 15:11 23 Feb 2006

I think I had a similar experience with my (different model) Belkin. The clue I got was your previously working "LAN connection is now appearing as limited or no connectivity".

It was down to my following the instructions, which did not clearly state that I had to start the process off with the PC connected to the Modem via Ethernet and network + internet access all ok, first.

Disconnect the router and connect your PC to your modem as previously. Do a repair on the Ethernet network and make sure you have internet access again (re-obtains IP addresses).

Do not switch the modem nor your PC off. The installation wizard relies on the (usually) dynamically allocated IP, SubNet, DSN, etc., addresses being all present and correct. Otherwise nothing works as it should via the wizard.

That sorted it for me. Good luck!

P/S tammirrockstar, I shall be trying to setup network printing when I get time (and will report back on a separate thread of mine in this forum).

  midnight_caller 18:24 15 Mar 2006


  Danoh 21:38 15 Mar 2006


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Brilliant (and Weird) World Cup 2018 Art and Design Projects

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?