Whisper password management

  exdragon 14:34 27 Sep 2008

Hi - does anyone use this programme, please? I've had it for years without any trouble, but suddenly, when I add a new entry or edit an existing one and then try to save it, I get a box saying 'No error occurred'.

Which begs the question, 'Why don't you do as you're told, then?'

Any ideas? I've rebooted and also tried saving it as something else, but with the same result.

  brundle 16:14 27 Sep 2008

I used it before moving to Keepass. Can you export the database in another format, and re-import it into a fresh Whisper file, in case the current .wsp has been damaged in some way.
You could try emailing the author too; click here

  exdragon 16:51 27 Sep 2008

Thanks, Brundle - I can export it in a CSV format and thus save it as an Excel sheet, but I can't see anyway to import it again. I'll try your link first.

I'll elave this open for a while, just in case anyone else has any ideas.

  exdragon 08:29 29 Sep 2008

The problem seems to have resolved itself this morning, but heaven knows how. One of life's little mysteries, I guess!

  exdragon 13:22 03 Oct 2008

The problem started again, but I uninstalled the programme via Control Panel(after exporting it as a csv page). When I reinstalled it and lo and behold, all my passwords appeared again and it seems to be fine - so far!

Like I said, one of life's little mysteries.

  exdragon 13:32 03 Oct 2008

Spoke too soon - didn't work after all

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Adobe price increase confuses customers

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?