Which operating system are you using?

  LastChip 13:08 24 Jan 2004

If it's W2K, you need at least service pack 2 to enable UDMA on a slave drive. Service pack 4 is now available.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware Area 51m review

7 tips from a junior designer on breaking into the industry

New MacBook 2019 release date, price & specs rumours

Comment se d├ęsabonner de Netflix ?