where is Sgss3UM.DLL ?

  pollpott 15:51 01 Feb 2005

I am trying to install a Lexmark E210 printer. The computer finds it but says I need this file from the installation disk but it isn't there,Help.

  ACOLYTE 16:01 01 Feb 2005

Do you get an error number? or cant you install the driver?

  ACOLYTE 16:06 01 Feb 2005

maybe this may help its not for you model or the dll you mention,but it does say the error occurs because

"This is caused by a failed installation of the printer driver. It arises when you try to reinstall the printer driver".

To resolve this problem:

Disconnect the USB cable.
Insert the installation disk.
Click on the following option: View License Agreement, Web Links and other Useful Tools.
Click on Uninstall Printer Software.
Follow the on-screen instructions to complete the uninstallation.
Restart the PC.
Go to Windows Explorer.
Click on the + (plus sign) next to (C:).
Click on the + next to Windows.
Click on the + next to System32.
Click on the + next to Spool.
Click on the + next toDrivers.
Click on the + next to w32x86.
Delete the contents of the w32x86 folder.
Empty the recycle bin and restart the PC.
Insert the installation disk and click on Install.
When prompted to check that all cables are attached, connect the USB cable.

Maybe trying this will help?.This applies to windows xp.

  ACOLYTE 16:12 01 Feb 2005

I have searched the Lexmark datbase and cannot find anything about Sgss3UM.dll the closest thing i could find was what i posted above,it says it may be related and is not device specific
so it may work it may not.

  pollpott 20:32 03 Feb 2005

I tried what you said but I still get a message similar to before but this time its "Ssgs3.SDD" Any suggestions? PS. The printer used to work fine until a couple of weeks ago.

  ACOLYTE 10:52 04 Feb 2005

Is there a driver to download off the net from the lexmark site?,if so try that and doing what you did before but this time load the driver you downloaded.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?