Where do I find the XP firewall tick please

  Halmer 19:19 14 Jan 2004
Locked

the one that turns it on and off?

  GANDALF <|:-)> 19:23 14 Jan 2004

In Control Panel, double-click Networking and Internet Connections, and then click Network Connections. Right-click the connection on which you would like to enable ICF, and then click Properties. On the Advanced tab, click the box to select the option to Protect my computer or network. If you want to enable the use of some applications and services through the firewall, you need to enable them by clicking the Settings button, and then selecting the programs, protocols, and services to be enabled for the ICF configuration.

  AndyJ 19:24 14 Jan 2004

In Control Panel, double click on Network Connections. Find the icon for the network connection you want and right-click on it.

Select Properties from the pop-up menu and then the Advanced tab.

The tick box should be there

  AndyJ 19:25 14 Jan 2004

Pipped to the post by Gandalf :-)

  Halmer 19:26 14 Jan 2004

once again.

  jgosden 19:27 14 Jan 2004

go to help in windows and type firewall the first one is turn on and off. This dosn't seem to be on the web but in the help files. I don't like the windows firewall use something like zonealarm or norton.

  jgosden 19:28 14 Jan 2004

sorry all happened so fast

  Halmer 19:30 14 Jan 2004

tonight. I'll have to have a mess with my PC later to create a really difficult one for them!

Cheers guys.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?