When trying to play games have to hold down CTRL key to move while using WASD keys?

  baby.blue.chloe 22:43 17 Sep 2013

Hi the problem im having is when I play games like for example Minecraft and Alice Madness returns (which I just bought) I have to hold down crtl key to move while using the WASD keys. I shouldn't have to do this. I've tried an external keyboard and that doesn't work either. Baicly to move in games I have to hold down the crtl key to move this includes all controls for moving and jumping. Its not sticky keys too as I have tried that. I've tired Googleing it for answers and its driving me mad, its only just starting doing this and i dont know why, please if someone could help I be very much obliged! Thanks!

  Graphicool1 14:43 18 Sep 2013

You should be asking this question in the 'Games' forum, you might get more chance of a reply from someone who knows what you're talking about. I can tell you that I'm playing Tera Rising and they say something about the WASD keys in that, but personally I just use the mouse.

  ordep 15:27 18 Sep 2013

Check to see you haven't inadvertently set a macro/keybind.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?