what have i done

  Ozy 13:43 07 Nov 2008
Locked

My system is Vista SP1, I tried Mandriva Linux, as a dual boot.
I did not like it!.
The Linux partition did not show in Vista “computer”,
The only way I could think of to uninstall Linux, was to go into
Disk management, and delete it, I did this.
Now I cannot get into Vista.
I have tried Restoring to Factory setup, when it had finished,
I still cannot get into Vista, all I get on startup is a black screen, with
Grub Loading, Please Wait.
Error 22

Have I ruined my hard disk?

  ventanas 13:52 07 Nov 2008

Looks like it's still trying to boot into Linux.

You may find some ideas here click here

  oldbeefer2 15:16 07 Nov 2008

You could try hitting F12 on start up (assuming yours works the same way as my Dell laptop). You can then change to the DVD drive, insert your recovery disc (assuming you have one) and restore to factory settings from that. I had to do this after SP1 knadgered the whole thing.

  Fruit Bat /\0/\ 15:36 07 Nov 2008

You need to go into the BIOS and set the CD to be the first device to boot, put the hard drive second.
Do you have Windows installed already? If so, boot from the CD, enter the recovery console (press R when it asks you whether you want to install windows etc.) When you're at the console, type:

fixmbr

and that will remove GRUB from your system.

  Ozy 11:30 08 Nov 2008

i tried removing the battery, no change.
tried reinstalling Acer Vista with recovery disc,
no change.
put in Mandriva disc, under Install Mandriva, it has"rescue" click rescue, it says,
restore Windows boot manager,
i click it, some action, then back to restore box,
now click reboot.
everything is back Vista works again.
i have told this for any one who gets this error message.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?