Weird Internet Explorer problem with images

  [DELETED] 11:09 12 Mar 2004

Hi chaps (and chappesses!)

This doesn't seem to be a fault as such but it has been annoying me for a little while.

On my PC at home, when I try to save images off the internet (nothing naughty or copyrighted, just things to use for clip art, posters, and so on), Internet Explorer seems to save everything as bitmaps even though the original images are jpeg format. I know they're jpegs because if you right click and hit properties, it says 'jpeg', and copying and pasting them into Photo Editor gives a jpeg - which is the only way to save them as one.

All of this wouldn't be such a problem if I had broadband but I'm still muddling along with Virgin dialup and it takes weeks to load pages...

If anyone's had this before I'd appreciate some advice if it's possible to stop it! I can't find anywhere that IE has a preference for saving to a certain format....

PS. Running WinXP and IE6.0 (if it makes any difference.)


  [DELETED] 11:17 12 Mar 2004

Try emptying the Internet Cache by clicking Tools / Interet Options / Delete Files

  [DELETED] 11:56 12 Mar 2004

After you have right clicked on the image and "save picture as" try looking in the dropdown bar that appears at the bottom of the box called "save as type" in here this may give you the option to save as a jpeg.

Try this and let me know how you get on

  [DELETED] 12:36 12 Mar 2004

Internet cache never gets anywhere near full, but has been emptied and didn't make any difference...

Trying not to sound sarcastic here;... I do know how to change the 'save as type' but the point is it won't give me that option.


  [DELETED] 13:32 12 Mar 2004

You could try this

click here;en-us;810978&Product=ie600

  [DELETED] 13:34 12 Mar 2004

I'll try again

click here

  [DELETED] 13:47 12 Mar 2004

Yes. Try Confab's method.

I was getting this problem until I followed the MS path to righeousness.

Now I get .jpgs just fine.

  [DELETED] 13:57 12 Mar 2004

Bit of a long shot, but goto Tools / Internet Options / Advanced. Scroll down to the security section and make sure there's not a tick in the box entitled "Do not save encrypted pages to disk"

  [DELETED] 18:21 12 Mar 2004

Confab, you're a star. I had completely forgotten about the knowledge base (although past experience suggests I wouldn't have found it anyway).

It said to delete any Downloaded Program Files saying 'unknown' or 'damaged'... well, for the record, none of them were showing that but I emptied the folder anyway (all of three things, no great loss) and everything now working hunkydory.

Many thanks!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

42 Tips for How to Make Digital Artworks That Look Hand-made

The best Amazon Prime Day Apple deals 2018

Les meilleures séries Amazon Prime Video (2018)