weird email address display in Thunderbird

  morters 18:28 10 Nov 2016
Locked

My wife has Windows 7 and Thunderbird email. When she tries to select and email address it displays weird and totally indecipherable characters. I have tried researching online but any possible answers are way, way, way above my pay grade. Any solutions, please?

  morters 18:34 10 Nov 2016

I should have added that my pay grade is pretty low, ie I'm not at all tech savvy!

  difarn 09:48 11 Nov 2016

I found this information on another forum which may, or may not, help.

At the top of the Thunderbird page you should see File, edit, view etc - Click on Tools - scroll down and click on Options - when that opens click on Display - then click on formatting - To the right of the box for default font you will see an Advanced button - click on that.

You should have a Fonts & Encodings box

Towards the bottom is a section called Text Encoding

Do the boxes say

Outgoing mail unicode (UTF-8)

Incoming Mail Western (ISO-8859-1)

If they don't first make a note of what they do say and then using the downward arrow at the end of the box choose these from the options.

click on OK

If this does not work you can go back and change them to what was originally there and we can have another think.

  morters 12:43 11 Nov 2016

Thank you Difarn. Would replied earlier but have just goy back from hospital appointment. Will try.

  morters 12:47 11 Nov 2016

I'd been looking at that but couldn't work out what do. However, having followed your instructions, all was already set up as you suggested. I should stress that it is only email addresses in the contacts that has nonsense and unreadable characters.

  difarn 14:28 11 Nov 2016

Odd tht it should just be in the address book. Can I ask which version of Thunderbird you are running? You can find this out by

Opening Thunderbird

Clicking on Help at the top

Clicking on Options

It should tell you the version - the latest version is 45.4.0.

  morters 14:53 11 Nov 2016

Yes, it is 45.4.0.

  difarn 16:27 11 Nov 2016

I'm not sure if this will have any effect.

Tools - Options - Display - In fonts and colours on the right hand side click on advanced

Under Font Control Do yo have Allow messages o use other fonts ticked? If you do untick it by clicking on the tick box. If you don't try clicking on the tick box to add a tick.

Click on ok. Again, if this doesn't work reverse what you have just done.

In my Thunderbird I have the "Fonts for" (at the top) Latin. What do you have?

  morters 17:56 11 Nov 2016

Sorry for delay - great wine deals at Sainsbury's! Font control: yes, other fonts was ticked; followed your instructions but no change.

I too have 'fonts for Latin'.

Possibly I should have mentioned this before, but my wife had an IT person to export all the data from her old laptop to a superior laptop. Her old laptop had Windows Outlook but because I had used up my three copies of Outlook he exported everything from Outlook to Thunderbird. Do you think this the source of the problem? Also,she used Thunderbird to send an email, copying onto paper the email address from her old laptop; this address is the only address that appears correctly in her contacts on Thunderbird.

  difarn 20:48 11 Nov 2016

You may very well be correct in your assumption. I came across a few old posts about problems importing data from Outlook to Thunderbird in relation to needing to convert file types. It may well be the best thing to do is to have a word with the IT person explaining the problem. Perhaps he could go through the excercise again to see if the same thing happens.

This article may explain to you the problem some people have encountered.

click here than that I'm afraid I have drawn a blank at the moment. Someone else on here may well come along with something straightforward for you to try.

Hope you get it fixed to your satisfaction - enjoy the wine.

Other

  morters 20:59 11 Nov 2016

difarn, thanks for your time and help, even if we haven't solved it. Will read the linked article tomorrow, it looks a bit heavy (for me) - never heard of EML and I thought MSG was a Chinese flavour enhancer that's not very good for you.

but many thanks again; wine very satisfactory, so far

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Windows Lite: what it is and when it might be released

Candid photography at home is helping Swedes to sell houses

New Apple Products 2019: Predicting the new Apple products coming soon

Comment installer Fortnite sur un Mac ?