Weird "attack site" warning keeps coming up - why?

  PC_HelpMe 21:27 16 Jan 2010

Hi folks,

For some reason, no matter what search engine I seem to use lately, whenever I click on the results, I get a page coming up saying

"This web site at has been reported as an attack site and has been blocked based on your security preferences".

Obviously, this "" page is NOT the page that I have selected - but 9 out of 10 times that I select a web page to look at (even if it is a well known one like amazon or something), I get this same message up. I have tried all sorts of anti spy ware - including Spybot, Spyware Blaster, Malwarebytes and SUPERAntispyware - and they never come up showing any viruses in my system - but I just don't get why this weird warning page keeps coming up when its clearly nothing to do with the kind of page I am trying to select.

Any ideas?

  GaT7 21:44 16 Jan 2010
  PC_HelpMe 22:04 16 Jan 2010

Thanks for the links.

Having opened the Firefox folder and the extensions file within etc, I had no file called overlay.xul in my content folder so couldn't follow those instructions - but there was one instruction under that one saying to delete 2 files "fficext" and "fficext.xul" which I have done. So far its still doing it :-(

  GaT7 22:26 16 Jan 2010

Couple more links with more things to try click here & click here&. G

  Paddylad 22:37 16 Jan 2010

The anti malware programmes you used are not anti virus programmes. I suggest you google Avast 4 or AVG and if you don't have either then download only one of them, not both. Then update the one you've got and run it in deep scan. It'll take a while but may be worth it. My personal preference is Avast4 . Good luck mate.

  PC_HelpMe 10:19 17 Jan 2010

Sorry, I forgot to mention that I do have Bullguard installed on my computer for Firewall and Antivirus already - would I still need to try Avast4?

  Paddylad 17:53 17 Jan 2010

Sorry I've been away for so long. If you've already got an antivirus programme on your PC don't add another. They will conflict.

  birdface 18:45 17 Jan 2010

Maybe try uninstalling Firefox using Revo Uninstaller.
Then reinstall Firefox and see if that fixes it.

  woodchip 21:22 17 Jan 2010

Have you tried deleting all your internet Tracks and cookies

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?