Websites give ERR_EMPTY_RESPONSE after updating

  tallboy 17:18 18 Nov 2015
Locked

Earlier this week my 64-bit Windows 10 system was updated with the cumulative update (to version 1511) - i.e. KB3105211. Now (and I think it is connected with the update) many web sites result in an error message 'Secure Connection Failed' 'The connection to the server was reset while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the web site owners to inform them of this problem.'

Or, on occasions, it gives the error message: 'ErrEmptyResponse'. Sites that I can't access include Google, the customer feedback form at Tesco.com (but I can access the Tesco site itself.) Sites that I have no problem in accessing include the Bing & Ask search engines.

What's been change inadvertently? I guess the problem is something to do with web site certification. Where do I look & more importantly, how do I fix it?

All ideas / suggestions are welcome. Thanks. tallboy.

  Fruit Bat /\0/\ 18:31 18 Nov 2015

right click start button - select command prompt (admin)

type in the following commands and press enter after each one

ipconfig /release

ipconfig /all

ipconfig /flushdns

ipconfig /renew

reboot the PC

should solve the problem.

  tallboy 22:43 18 Nov 2015

Thanks for the prompt post Fruit Bat /\0/. I tried your 'fix' twice, but alas, it hasn't solved the problem. Whilst many web sites work fine (Amazon, Royal Mail, Santander bank etc) many others (Google, Amercan Express, HMRC etc) do not. Google came up with 'No data received ErrEmptyResponse' and American Express came up with 'This page is not available ErrResponseHeader_Truncated' There was also a message in the bottom left hand corner 'Waiting for proxy tunnel...' until the the process gave up.

Any other ideas as to what to try?

  tallboy 22:51 19 Nov 2015

I've just done a bit more investigation. It appears that any web page starting with https: is blocked. Hopefully this will narrow down the problem area.

Anyone got any ideas how to fix it?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Officially Launches In The UK

Game of Thrones' Emilia Clarke spoofs all your favourite stock photo clichés

MacBook Air 2018 review

Comment supprimer un compte Facebook ?