Web space access problem

  robgf 09:56 10 Aug 2008

I recently changed from dialup to broadband and now cant alter anything on my web space.

I can view my site and connect and download by FTP, but thats all.
I've tried everything I can think of, but get error 550 permission denied, when trying to upload a new page, delete a page, rename etc.

Things I have tried:
I contacted NTL (virgin media) and as per their reply changed my password.

I also changed the site address, but still had no access at the new address, so changed it back.

I tried a different FTP program.

I checked that I can alter my other web spaces, I can.

The file permissions are the same settings on NTL, as my other sites.

I'm out of ideas, any suggestions?


  robgf 10:55 10 Aug 2008

Just tried turning the firewall off for a minute, made no difference, still the same error 550.

The FTP program I normally use, is FTP Commander:
click here

I also tried Whiz FTP:
click here

Note everything works fine on my other web spaces, it's just NTL that is giving problems.

  Kemistri 17:29 11 Aug 2008

You're not the first person to complain in this forum about access problems with Virgin servers. I think that you will have to take it further with Virgin's tech support.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?