Web Page (html) files showing incorrect icon

  Ben Avery 14:27 17 Jul 2003


Does anybody know why on my laptop (Win 2000, latest SP3 IE6) my web page files, or html files, do not display correctly on the desktop?

Instead of the normal Blue Internet Explorer 6 Icons, they show as the white windows "File" icon. They open up in IE6 and work fine but it makes finding them on the PC very difficult as a scroll through my documents has no visual differentiation between web pages and unknown files, system files etc.

Can I revert this back to the correct display?


  King Diamond 14:40 17 Jul 2003

Can u not right click on the icon, properties then change icon?

  hugh-265156 14:56 17 Jul 2003

or rename it .html

  Ben Avery 15:49 17 Jul 2003

King Diamond

You can only change shortcuts to icons, not the main items themselves.


It's already an .html document or else it wouldn't show as such or indeed open with IE6!


  Ben Avery 15:50 17 Jul 2003

Meant to say you can only change "Icons" of "Shortcuts to Items".


  Ben Avery 15:58 17 Jul 2003

The "correct" way for me to do it is below, which of course I have tried and does not work! :o)

Open a folder

Select "Tools", "Folder Options...", "File Types" then scroll down to the "HTM" & "HTML" file types.

Select "Advanced" options and choose "Change Icon".

In this section I have a choice between the IE5 version, and the IE6 version, as well as the actual icon for the IE6 application.

Any of these would do, but of course do not function!

So I'm a bit stumped as to how to work around it!


  Ben Avery 15:59 17 Jul 2003

you ßéŁâ me to it!


  Ben Avery 16:03 17 Jul 2003

Have you ever come across this before where icons for known file types cannot be changed?

The PC goes through the motions of changing the icon, it just doesn't actually manage it in reality.

If I change the icon (allegedly!) the icon for this file type does indeed change in the File Types, Advanced options.

This means that windows really does THINK that the icon has changed, it just doesnt!


  Ben Avery 16:13 17 Jul 2003

That is exactly how I tried it.

That's why I'm so confused as to why it isn't working!


  Ben Avery 16:25 17 Jul 2003

How do I do that?

  Ben Avery 16:38 17 Jul 2003

Link does not work - takes me to Microsoft site! :o)


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?