Web Browser (IE6) Stops When Downloading Pages

  Igneous 23:47 28 Dec 2004
Locked

When I browse the web, the first few pages are delivered quickly and completely; however after the first half-dozen or dozen pages, my browser (IE6) grinds to a halt. Pages download slowly and often just stop halfway through and never complete. Closing down the browser and starting it up again sometimes takes me back to square one, ie: I can browse OK for a while and then things start to slow up.

I am fairly sure it is something to do with my PC setup, as a friend has used my ISP account, modem and phone line from his laptop running Windows XP, Norton Firewall and Norton AV and had no problems.

I have tried clearing out my web cache and checking for updated drivers for my modem and ensuring XP is up to date (except for SP2). I have also tried the support lines/forums for all the respective suppliers (ie: Microsoft, the ISP, the Modem Supplier and Norton) and as usual everyone blames the other supplier's product.

My setup is as follows:

PC: P4 2.4 MHz 512 MB RAM 160GB Hard Disk
Windows XP Home SP 1
Binatone ADSL 500 USB Broadband Modem
Norton Internet Security 2003
ISP: PlusNet

I am also relying on my ISP's webmail as I cannot download mail to Outlook 2003, despite the fact that I can send it. When I try to download mail I get the following error from Outlook: Receiving reported error (0x800CCC0F) : 'The connection to the server was interrupted .... The server responded: +OK 2891 octets to follow.' I suspect that this is related?

I've been searching the web for ages for a solution to this problem which has been happening for months. I am at the stage of re-installing my PC from scratch but am reluctant to do this as I have not done this before. If this is the next step, can anyone recommend some good step by step instructions on doing this (eg: on reformatting and repartitioning the hard disk) and a troubleshooting guide if things go wrong?

Thanks

  ACOLYTE 23:51 28 Dec 2004

click here might help with the outlook error.

  Igneous 01:37 29 Dec 2004

Thanks Acolyte. I've checked my firewall settings and have reinstalled IE6. Unfortunately, I still have the problem. I'll try reinstalling Outlook tomorrow as it's getting late and work beckons.

Note that I have two threads running as I had the same problem when posting my original message. IE froze so I resent the message only to find that it had made it the first time around. I am therefore going to close this thread.

  Igneous 00:30 13 Jan 2005

See thread with same title for resolution.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?