Web Brouser

  Hercules02 00:54 18 Feb 2007
Locked

Hi Friends
I have had increasing problems with IE7 since installing. I decided to try Firefox instead, but I cant figure out how to get it to load automatically at startup. Ive set as default but I still get IE at start up

  SLAYER 07:21 18 Feb 2007

Have a look here,
click here

  Hercules02 23:02 20 Feb 2007

Thanks for you response slayer, but IE still loads at start up. I imagine that the reason is hidden away in the registry somehere to inhibit rival browsers.
I suppose the obvious answer is just to close it at the end of the start up process.

  anskyber 23:04 20 Feb 2007

Try taking it out of your start up list. To disable a start up program click here

  woodchip 23:14 20 Feb 2007

Try this, I don't think it will over ride it. Settings are under Edit\Preferences When you get the box about Default browser click yes to set it click here
What I use

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?