We couldn't find any drives during install of Windows 8

  JSoldano 13:56 19 Oct 2014

I have had some issues with installing windows 8 on my PC. I have made a bootable USB using Refus. The PC successfully boots from the USB, when i start up i get to a windows set up screen and i do the following - Pick a language - Then click install now - Agree to the license terms - Then i pick custom: Install windows only (advanced) - Now it asks where do you want to install windows? and i have no options to pick (Screenshot) I have tried looking for solutions to this and had no luck anyone ever experienced this before or know how to fix it. Does this mean that my hard-drive is dead? or is this a software issue. Any help is greatly appreciated!

  Fruit Bat /\0/\ 15:15 19 Oct 2014

Windows cannot see your HDD

Is it detected in BIOS?

if its new and GPT UEFI and you are trying to install 32 bit windows will not see it

  JSoldano 16:09 19 Oct 2014

In the bios under Main - SATA Information i can see SATA0/Port0 ST2000DM001-1CH164 and SATA1/Port1 i can see my DVD drive. (Screenshot). If i got to Boot - 1st Boot Device i currently have my SanDisk USB then 2nd Boot Device UEFI: Windows Boot Manager.

At this point i don't see my hard-drive as a option unless it is calling it boot manager. Here is a (Screenshot) of the options i get for each boot device. When i set 1st Boot Device as Windows Boot manager it lanches with the dell screen then comes up with a error saying i need to restart, when you restart the exact same thing happens again. Hence im trying to boot from my USB with the windows set up installed.

If i then go into the Hard Disk Drive tab my first boot device option is only Windows Boot Manager as seen in this (screenshot).

If i switch boot mode to legacy i now get a option for Internal HDD Devices:ST2000DM001-1CH164 Seen in this (Screenshot). But if i set that as my 1st boot option and restart i get a error saying Rebot and select proper Boot Device.

Sorry for all the screenshots i'm not entirely sure what all of this means so i think its best if i show you what i'm seeing.

1]: [click here 2]: [click here 3]: [click here 4]: [click here

  JSoldano 16:25 19 Oct 2014

Also forgot to add but this is not a new Hard-Drive i have installed. Basically a few days ago my PC froze up then blue-screened when i restarted it i was in the windows recovery screen i attempted to restore to a previous date during this process the PC then crashed again. When i rebooted the PC it now went into this (screen) When you press enter it restarts and does it again. I did some online research and saw that most people advised making a USB boot drive with windows on it to repair your OS (tried this it did not work) so i then tried to entirely re-install windows and that's when i started to have this issue. Being a student i don't want to have to buy a new hard-drive until i'm 100% sure that's the problem.

  JSoldano 16:28 19 Oct 2014

And yes i am trying to install a 64bit windows copy not a 32bit version.

  rdave13 17:31 19 Oct 2014

Not sure about this but you seem to have a mSATA on the motherboard. Wonder if that is causing the problem? I've no experience with that setup so hopefully someone else might chip in.

  Fruit Bat /\0/\ 17:42 19 Oct 2014

set it to legacy

first boot device to your USB

windows should boot from USB and now see the HDD

  rdave13 17:50 19 Oct 2014

*Fruit Bat /\0/* just wondering if it's worth disabling the mSSD first? I know it is only used for caching from the main drive for booting I believe? Out of my depth here really.

  JSoldano 17:58 19 Oct 2014

I changed the boot mode to Legacy then made my USB the 1st Boot Device (Screenshot) Saved and restarted. Now its telling me to rebot and select proper boot device or to insert boot media in selected boot device and press a key (Screenshot) any idea why it would be saying this do i need to burn the windows instillation differently for it to be recognized in legacy mode?

  JSoldano 18:03 19 Oct 2014

@rdave13 How would i disable the mSSD? Cant really see any option for it anywhere

  rdave13 18:10 19 Oct 2014

If you have A:\ drive (floppy) on the list then disable it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

See how VFX studio Rise created 'Jabariland', holograms & digital doubles in Marvel Studios' Black…

Best Android emulators for Mac

Comment importer des contacts d’un iPhone à un autre iPhone ?