WD Mycloud NAS Drive mapping issues

  Ste Worrall 17:48 16 Nov 2018
Locked

I have a windows 10 PC and a 2TB WD Mycloud NAS Drive which I use for streaming video and music files to TV's around the house. I used to drag and drop these files onto the NAS drive from a desktop shortcut to the drive. However since rebooting my PC back to factory settings I can no longer access the NAS drive to drag and drop files. I can see the web based "dashboard" of the unit and all its diagnostics are fine, but the drive does not always show in the "THIS PC" page of my computer and when it does it will go no further as it shows the error message WINDOWS CANNOT ACCESS WDMYCLOUD : THE NETWORK PATH WAS NOT FOUND. I have tried every fix I can find on the net. Can anyone offer any assistance

  Forum Editor 17:58 16 Nov 2018

Back to basics - have you mapped the drive in Windows 10 since the reset to factory settings?

  Laim Neeson 18:29 16 Nov 2018

Sounds like a Samba Share Problem.

  Ste Worrall 11:29 17 Nov 2018

Thanks for the replies, Windows cannot see the drive to be able to map it, and I have all three SMB boxes ticked. When I open the MY PC icon, on the Left where it says NETWORK i right click and select MAP NETWORK DRIVE, but when I select the WDMYCLOUD it displays cannot access WDMYCLOUD.

  Forum Editor 15:10 17 Nov 2018

"I have tried every fix I can find on the net."

Then I'm sure you will have seen this, but it's worth asking.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

EE is the UK's first 5G network, launching next week

Philips 499P9H monitor review – this 49-inch screen turns heads and will make your colleagues…

MacBook Pro Buying Guide: 13in vs 15in MacBook Pro

Test : casque audio Avanti C de Moshi