Warning about using your PC to test a faulty PC

  Micro-Man 13:04 24 Mar 2005

There has been a number of postings in the past suggesting, 'where you have a completely dead pc, then try exchanging components with new ones or to try them on a known working pc.' This is a warning to people opting for the second option.

I was asked to check out a pc (Soltek mobo, socket 478 Celeron 1.7GHz, 256Mb DDR, Win XP Home etc....) which was completely dead. I'd proved it was down to either the mobo or processor so I tried the processor in my Asus P4B533 mobo (there are several versions of this board but my model has no suffix) which I use with a P4 2.26 GHz processor. Consulting the mobo manual, (version e985, section 2-7, page 2-16 for any one interested) I set the jumpers to auto detect the processor. Sadly, with the Celeron processor fitted, the mobo complained, "No CPU Installed", repeatedly. I then re-installed my own processor and, whilst there was activity, the PC would not boot up and the fan on the graphic card was stopping and starting at regular intervals.

Oh dear, (or similar words) I muttered. I was still not 100% convinced that I'd killed my mobo as the hard disc activity light did flash for a few seconds and, with no processor installed, there was the same annoying "No CPU Installed" warning. Then in a flash of inspiration, I reset all the jumpers to how I'd originally had them set when I first built the pc and lo and behold, my pc booted up perfectly!

Re-examining my mobo manual (version e985) more carefully, I realised that it had several mistakes which led to my problem. First, the picture of the processor selection dip switches has the statement, "The illustration below shows all the switches in the off position." Sadly, in reality, one bank of switches was in the on position! Secondly, there were two contradictory statements in the following paragraphs:-
"The JEN jumper must be set to pins 2-3 (jumper mode) if you wish to use the DIP switches. Otherwise, setting the switches does not produce any effect."
"The JEN jumper is set in conjunction with the DIP switches. in JumperFree Mode, set all the DIP switches to off."

Checking the Asus web site ( click here ) showed two more english manuals available, version e1035b and e1148. Whilst these corrected the first error they did not resolve the second complaint. Re testing the Celeron processor with the switches in their correct position showed that it did indeed work, so it was the Soltek mobo that was at fault as I'd suspected.

Clearly, the moral of the statement is that, even when using the manual from a respected manufacturer, as supplied with your motherboard, you can be in for quite a headache!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)