Want to back up but drives not showing.

  bumpkin 23:03 23 Dec 2011

Hello I hope someone can help. Using XP Pro on a reasonably decent machine. Have three internal hard drives Seagate 500gb, Maxtor 320gb both SATA. Also a Seagate 160 ATA but this does not show nor can I access it even though it is connected properly. I would like to use this as a backup drive Acronis being the software. Also have 1T external HDD usb but that does not show either in my computer.


  northumbria61 23:14 23 Dec 2011

Try going to Control Panel - Folder Options - View Tab - Hidden Files and Folders - make sure Hidden Files, Folders and Drives is selected - Apply - OK.

  bumpkin 00:00 24 Dec 2011

Thanks but that was not the solution, I have removed the ATA drive as I am not sure it works too well so remove it from the equation. Which means why can I not see my external usb HDD so I can use it to back up with which was the only reason I bought it in first place.

  robin_x 01:25 24 Dec 2011

Could be BIOS.

New CR2032 battery from the supermarket/computer shop tomorrow morning?

Could be lots of other stuff too.

I am sure your HDD will not fail in next few days.

Risk it and have a nice Christmas.

(make a Linux Live CD for relatives)

  lotvic 01:32 24 Dec 2011

Have you tried the ext HDD in a different USB port?

  ICF 07:05 24 Dec 2011

Are both the drive that don't show up new to your computer are have they never shown up?

  chub_tor 09:03 24 Dec 2011

Does it show in Disk Management? Right Click My Computer, Click on Manage then scroll down and click on Disk Management. If no drive letter is assigned it won't show up so right click it and assign a drive letter.

  Jollyjohn 09:56 24 Dec 2011

Is the external drive getting enough power? Does it have it's own power supply?

  bumpkin 17:30 24 Dec 2011

Hi, and Merry Christmas to all. I have a spare BIOS battery so can try that. The drive used to show as I was using it as my back up until now. Has its own power supply and tried other USB ports to no avail. It does show in device manager but I cannot find how to assign a drive letter as suggested, right clicking on it does not provide that option unless it is me being thick. Thanks for your replies.


  bumpkin 18:05 24 Dec 2011

Shows in device manager as Hitachi USB device. Not showing in Disk Management.

  robin_x 18:39 24 Dec 2011

Try Partition Wizard

See if anything. (can also assign Drive Letters. Right clcick the partition)

No replies from me now, unless a few mins spare.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

FIFA 19 review

Game artist Elora Pautrat shows the soft side to cyberpunk in her gorgeous landscapes

iPhone XS vs iPhone X: What is the difference?

Comment faire la mise à jour d’un Mac vers macOS Mojave ?