W98 usb driver poser!

  GYPSY 23:14 26 Dec 2004
Locked

Hello, some advice if poss'. I run W98se and have just recently purchased an internal card reader which plugs into the usb 2.0 connector on my Abit KR7A mobo after installing the drivers supplied with the card reader all was well untill i turned the pc off. When i next turned it on the card reader had dissapeared and after various efforts decided that life was too short and gave up.
However i then purchased a microsoft basic optical mouse ( i know what you are thinking! "this guy must be made of money" but hey it's Christmas). This caused the card reader to re-appear and work perfectly but the mouse seems like it is on ecstasy and darts all over the place and the whole PC slows down.(USB mouse by the way)connected to a usb 1.0.
If i swap back to my old PS2 rollerball mouse the pc is fine but the reader dissapears again.
Do you think this is a usb driver issue? any input would be appreciated.

  sicknote 01:00 27 Dec 2004

Maybe some help here

click here

  Fruit Bat /\0/\ 11:12 27 Dec 2004

or USB FAQ
click here

  GYPSY 13:36 27 Dec 2004

Thanks Guys I'll let you know how i get on.

  GYPSY 22:20 05 Jan 2005

downloaded new drivers from abit and although the mouse is still a bit sick, the card reader is working well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?