W2k setup stuck in a loop

  Wrinkles 19:50 04 Aug 2003

Hi boffins
I've just had a call from my mate who lives in spain.
He was attempting to install win 2K on his system however setup crashed with BSOD halfway through. A restart gives him the same result. I advised him to ress F10 at the set up welcome screen but he says it doesnt appear. He has it booting from the CD ROM but set up goes straight to failure point hangs for awhile until BSOD shows.
Can anyone advise how to get out of the loop and start a fresh install.
Also how to reformat the drive with only a w98 startup disk, "Format C:" produces "Bad Command"

  jimv7 20:16 04 Aug 2003

He has a hardware problem, either memory which is most likely or hdd probs.

Win 2000 and xp will certainly show up any hardware problems the trick is to find out which.

Change his ram, take 1 out try it in a different slot, try another hdd, take all the pci cards out except for the graphic card, you can always replace them later.

Make sure that there in no card in the next slot from the graphic as this can cause overheating of the graphic card unless he has onboard graphics.

The cpu might be overheating, all of these can cause similar symptoms.

  scooby43 20:19 04 Aug 2003

hi to format the hard drive insert the win 98 boot disk select minimal boot then go into fdisk select 4 to review the hard drive then press esc to return to the previous menu select option 3 then enter the volunme if the hard drive is labled if not then select y to delete the partition once done you will need to create a new partition by pressing 1 and 1 again then slect y to do maximium capacity then once done it wil ask u to restart comp then wait for the 98 startup to boot again slect minimal then format c:/s


  Wrinkles 20:37 04 Aug 2003

So Far we have, via remote control, removed and re inserted 3 X 128 Ram chips, tried each chip, Removed and reseated graphics card.

Tried to reformat HDD using win 98 EM Boot disk
get "Format not supported on Drive C:"
tried fdisk and deleting primary partition etc, Get "No partitions to delete"???

Post sees HDD at correct size. But there appears to be no Fat file system, I assume Win2000 has formated it to NTFS.
Also Bear in mind that this is being done over the phone to Spain, to a none computer savvy mate. I have no idea what he types in whenI tell him to do something.
For a while we were getting the error Incorrect switch it took me a while 'til I realised he was putting forward slash instead of backslash.
I'd welcome any more input but I thing I'll advise a trip to the PC shop for him.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?