W2K server Problems, Help!!!

  recap 09:13 27 Feb 2003

Hi all,

On coming in to work this morning, it have tried to log on to the server but I gave me the following message: Window cannot log you on Interactively.

In effect I cannot get in to the server. I am the only Administrator that has full access to the server. All other user names and password get the same result, i.e. Account operator etc.

Anybody got any ideas as to how I can gain access?

  recap 09:17 27 Feb 2003

Sorry error message reads as follows: The Local policy on this system does not permit you to logon interactively.

  temp003 10:00 27 Feb 2003

You know about win2k servers more than most of us (certainly me), but just in case you're too busy to search for solutions, here are a few links:

MS article click here

What may be a similar problem on another forum click here

And JSI Tips click here

No idea what they're talking about, but ntrights.exe gets a few mentions.

  recap 10:02 27 Feb 2003

Thanks for your kind comments temp003, I will follow up on your links.

thanks again


  recap 10:16 27 Feb 2003

One of your links temp003 gave the following: "Deny logon locally for the domain controller, and added some perceding groups that the administrator is member of it by default"

Made me think of the permissions I had set for a new Group/OU. I have set the logon locally to deny (the group is for under 16 year olds). As you can see from the above the Administrator is by default a member of this group. So I have denied myself local logon rights.

Unfortunately, being a charity without enough funds we do not have a seperate Domain Controller as back up.

I am going to try a few other things to see if I can get in to the server first before I decide to do a back up.

Thanks again temp003 for your help.

  Gaz 25 00:44 28 Feb 2003

It did not recognise or allow access due to the user or passwordI suspect or mybe could not connect to a server to verify.

Never had this problem,

Do you have Roaming Profiles?

I do but as I say cannot help you much because I never had this prob.

Sorry, and Hope you get it sorted.

  recap 10:23 28 Feb 2003

Thanks Gaz 25, I do have Roaming Profiles configured. Roaming Profiles are default with the Administrator account.

I have tried doing a Restore (via the F8 option) but because I require to log on to the server I cannot do this either.

Have also installed Adminpac.msi on a workstation to see if I can gain access that way, still nothing.

I am awaiting a response from an(MCSA)Administrator to see if he can come around today to help sort the problem out.

Will post back the resolution, just in case you need it some day.

  recap 12:13 28 Feb 2003

Just had a visit from the Administrator I mentioned. He looked over the system, looked through the registry and unfortunately could not find what is wrong. He tried a couple of other things as well to connect to the server but failed.

His recommendation is to do a clean install and then restore the server with the back up tape.

As like you Gaz 25 he has never had this problem.

temp003,the link from JSI Tips was very informative. Just wish I had the supplement disc with the Ntrights.exe on it.

Thanks again for your responses.


  spikeychris 19:06 28 Feb 2003

Post back if you have not yet restored the server.


  spikeychris 20:12 28 Feb 2003

The logon locally is a right, not a permission so theres always a work around. You could try.. administrative tools, right
click Computer Management, select Runas.

There are other ways, editing the odd file or deleting sams..

Early start in the morn so pulling the plug.

Good luck


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?