Volume Icon Missing but I have sound

  BlackSapphire 14:54 02 Aug 2008

This is a real niggle for me and I hope you can help. I cannot for the want of trying get the volume icon to diaply in the taskbar. I have sound but have to go into control panel all the time to switch it on and off. It's really annoying to say the least as hubby (sigh) put in a new hard drive for me and it has lost the icon. I have been into control panel and ticked the box which should put it into the taskbar but it doesn't show up. I have done all I can to get it to display and it just stubbornly refuses, can anyone suggets anything esle please.


  Technotiger 14:57 02 Aug 2008

Are you sure it is not 'hidden' on the task bar?
Right-click on the task bar near the icons, and see if you have the option to show all icons.

  BlackSapphire 15:01 02 Aug 2008

Sorry to sound increduloius at that but no, it is not hiden, it is not there despite my doing everything I am supposed to to display it. Wish it was that easy.

  Technotiger 15:21 02 Aug 2008

Hmm, verrry strange - having placed a tick in the appropriate place, I guess you did click on Apply, didn't you?

  Sea Urchin 15:22 02 Aug 2008

Firstly, repeat your visit to Control Panel and try unchecking Place Volume Control on Taskbar - click Apply and OK and close. Then open again and check the box - Apply and OK. This often works with this problem.

If not, try going to Start, Programs, Accessories, Windows Explorer, click the "+" sign next to My Computer, "+" next to Local Disk C, "+" next to Windows, click the word System32, on the right side of the screen (you may have to click Show the Contents of this folder) - double click sndvol32.exe (you will need to scroll quite a way down). That should install the volume control.

However, be very careful that you don't click the wrong thing on the C drive or you could be in deeper trouble.

  BlackSapphire 15:35 02 Aug 2008

yes I clicked Apply technotiger.

Sea urchin, I got into the sound management system earlier on today but to no avail. I don't have syndvol32.exe but I do have syndvol and an icon in windows, I have sound so it's working ok but the icon is not.

technotiger, just to be clear, I have checked all the right boxes I am meant to and have also cliked apply, it is still not working despite doing everything I am told to do by windows. Apparently it's a common fault so says another forum, I need the solution as it is driving me nuts.

  Sea Urchin 15:46 02 Aug 2008

It is sndvol32 and not syndvol. This refers to the volume control and not whether the sound is working.

  BlackSapphire 15:47 02 Aug 2008

Ok so it's a spelling mistake, I assume that no-one really knows how to fix this then?

  Sea Urchin 16:01 02 Aug 2008

I'm not concerned about spelling mistakes, but if you change the wrong file in your op system or in your registry you will crash your system. As you don't seem inclined to try my suggestions I will leave it to others.

  bretsky 16:49 02 Aug 2008

I fear this is going to be a reg hack, this link click here will give you some pointers, read with care though.

bretsky ;0)

  BlackSapphire 17:38 02 Aug 2008

Don't get snippy urchin. I am not messing about with my op system; I'm not that stupid!! I had followed your advice but had already tried what you suggested, even though it was a more longwinded way of getting to the sound manager thing. I'll speak with Microsoft on Monday, they must have some idea, I'm not always guided by what happens on this forum and I'm certainly not messing about with reg hacking, a little knowledge can be very dangerous, so thanks for trying but I need to have a proper answer instead of this may work.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?