VoIP Adapter EasyBlue Telbox Problem

  Big Trev 23:41 30 May 2006
Locked

I bought my sister a VoIP Adapter EasyBlue Telbox
for her birthday and, because she couldn't get a dial tone, an adapter that was supposed to cure this.

Still no dial tone. Does anybody know hwat the problem might be? It is wired up correctly.

Thanks.

PS She's running XP.

  dms05 07:29 31 May 2006

Your description is rather lacking in detail! So without really understanding your problem here's something that might help: Worldwide telephones have plugs/sockets have 4 wires and BT, in it's wisdom, use a combination unique to the UK. So as your equipment is almost certainly designed for everywhere but the UK the lead from the VoIP box to the BT socket will be trying to connect to the wrong pair of wires. If you've bought and adaptor to solve this problem then you should be getting the dial tone. Generally if you have a lead with a BT plug at one end and a standard international plug at the other then this will swop the inside/outside pair round for you. If you add an adaptor to this all you are doing is change it back to a standard BT cable.

  dms05 07:31 31 May 2006

You could also look at click here and try that forum.

  Big Trev 12:58 31 May 2006

Have you actually tried to read that forum? I can't make head nor tail of it! The original question seems to be missing from many of the posts, people post massive strings of waht appear to be links to viagra websites and so on.

Is there anywhere else?

She's tried with the adaptor and without, so I think something else is wrong.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?