Vista/Win2K networking password, but not set.

  cytometry 21:13 31 May 2010

We have a LAN with a PC running Win2K. The two other units were also running Win2K and each machine had equal access to each other. Files created on #1 would be accessed by #2 and #3 as needed. No passwords were set. Then #2 was replaced by a new unit running Vista and each time we tried to access files on #1 (Win2K) a logon window popped up although this had not been set. In the meantime we did a work round to get the files. Then #3 was replaced with Vista as well and it could access #1 with no logon. We reimaged #2 (with the disks from #3)and made all the settings identical to #3 but still #2 demanded a user and password. They are all part of the same domain with a range of private static IP addresses assigned. The Win2K logon is Administrator with no password. The Vista systems have been set as Administrator and use the same password to log on. We have tried every permutation possible but without success. We are still using the work around which is not ideal but makes things operational.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?