vista wont save wep key

  dave16v1 22:17 17 Apr 2007

hi everyone,
i am new to the site but everyone seems knowledgeable so i thought i would ask you guys as the pros (laptop manufacturer, aol netgear)have no answers, i have a netgear dg834g v3 rooter courtesy of the very unhelpful aol my laptop has vista basic and an internal wireless adapter , all is well with them and they recognise each other with a good signal, i tried setting up my rooter and internal wireless with the long awaited aol v.9vista ready cd, but it did not recognise my adapter ,aol says intel centrino is the only one they can help with , now after many trails with everything i have whittled the prob to my wep key, i went to click here to set the wep key and copied it ,then went to my connection on my laptop righthand clicked went to properties to set the wep key but there was a 8 digit key already there ok so i then paste the key i got from my rooter to tally the two, ok sounds easy enough but on trying to connect it wont, i go back to properties and the security tab but the old default wep key comes back, have tried every thing changing keys switching of security, removing network and reinstalling it nothing works the 8 digit key keeps coming back very wierd, the pros cant help they keep telling me to do the stuff i have already tried, please help as i am new to wireless,, all settings in the rooter are fine ip ad is added everything is enabled, am totally lost, but its very wierd that vista wont save the key and reinstalling the default key , oh yeah i dont know the default key on my pc end but that should not matter if i change it via why wont it save the new wep key , surely other users change there key regular for security, please help this brand new laptop is getting closer to the bin day by day and i dont mean the recycle bin,,, thanks

  dave16v1 23:33 17 Apr 2007

please someone must have had this or have answer

  BurrWalnut 09:25 18 Apr 2007

Before attempting to connect wirelessly try setting it up using the Ethernet cable.

  Sebastian Ereira 10:49 18 Apr 2007

this should be the yellow one

  dave16v1 11:39 18 Apr 2007

my broadband connection is set up already and works fine its only the wireless that is the problem, where could this default wep key be coming from, i have tried removing the network and then setting up from scratch while my rooter is off ,this still does not work as the default key is there again,i copy and paste from my online rooter settings paste them into my connection but it disapears and the old key comes back , this is driving me nuts

  BurrWalnut 14:09 18 Apr 2007

I'm assuming you have one PC only, so connect the Ethernet cable, go into the router setup ( and in the left pane click Wireless Settings or similar wording. In that section you will be able to supply an SSID and a WEP or WPA key. Make a note of the settings and save/apply.

Remove the cable, click the wireless icon and connect by keying the SSID and WEP/WPA key.

  dave16v1 15:18 18 Apr 2007

done that many times also have removed network on pc and reinstalled it same thing default wep key comes back, all settings on rooter online are fine , the key i copy is then pasted to my security tab on pc with wep key from rooter ,then i go back and again the default 8 digit key is back , well weird, have done everything uninstalled mcafee turned off security settings, changed channels on rooter ,tried changing encryption nothing works.the default key does not come from rooter as when i set up new network all goes well inputing wep key (the rooter is off so as not to pick up any settings)still this key appears .

  T0SH 16:42 18 Apr 2007

Try double left clicking on the wireless icon in the laptops system tray beside the clock ,this should pop up a window asking for your WEP key

delete anything showing and enter your WEP key

This is the only way I know to get new settings to stick using the XP Wireless Zero configuration

Cheers HC

  dave16v1 16:54 18 Apr 2007

thanks for your response, but i am using vista ,i dont know if you have used it but it has some unusal settings, on calling aol for assistance they said they are not trained on vista so can not help ,lol, about time they were isnt it , funny thing is i called my laptop maker and there struggling with this prob to, lol, but i can safely say that i have sussed this prob out, it was the aol version 9.0 (VISTA READY ) cd , upon installing my wireless connection with the aol cd it would not recognise my internal adapter(this was not the prob) a cop out answer, the default key was i think being saved in here , i have solved the prob , a prob even the pros could not solve i,e my laptop maker , aol, etc, , there must be a glich or bug with there rushed out broadband wireless setup cd, come aol sort these probs out, if anyone wants to know the ins and outs of sorting this prob mail me i will gladly help.

  Sebastian Ereira 10:51 24 Apr 2007

what version of vista are u using

  irishrapter 18:26 24 Apr 2007

Have tried using WPA instead of WEP?

WPA is better in the long run, WEP is easy to crack.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Majority of illustrators don’t earn enough to live from, new survey shows

iPhone X problems

Word gratuit : comment télécharger le logiciel de Microsoft ?