Vista - wireless connection limited - no internet

  Emma-1452122 18:40 30 May 2010

Hi there
Im running windows vista and connect to wireless BT home hub via the person upstairs (with his permission!).
After a 10 day holiday i came back to my PC saying that i had "limited" connectivity. Its recieving no packets but IS sending. Im connected with the wireless hub but cannot get internet at all. The signal is very good.
My partner who uses a Mac CAN receive internet but i cant.
Ive tried a system restore to several different points, but it didnt work.
I did install some software which came with a bluetooth usb chip just before i went on holiday - but ive now taken the software off - again, no luck.
Some say that the IP address could have timed out??

Please help! im not very techy and im trying so hard to remedy, but with very little knowledge.

Thanks all, Emma

  Fruit Bat /\0/\ 18:55 30 May 2010

Try to connect again then right click on the network icon on the bottom right of the screen and click diagnose repair.
Click on the option to check Tcp/ip settings. Follow those directions for the IPversion4.
You should be able to connect after that.

This makes sure the laptop can autmatically get ip address.

  Emma-1452122 19:39 30 May 2010

HI, thanks for tips.

I tried what you suggested - however, there is no option to check Tcp/ip settings - just the option to automatically get ip i clicked on this.
It started repairing and then came up with "windows tried the following repair but did not fix the problem. It is suggesting that a Local Area Connection cable is unplugged, or there is a problem with my network router, or suggesting to reset the network adaptor.....


  onthelimit 20:25 30 May 2010

Try turning the router off for 30 secs then back on, you never know!

  Emma-1452122 22:01 30 May 2010

Thanks for the advice, however, im getting wireless connection from the guy upstairs (as arranged between us). So i have no access to the router unfortunately! My partner, who has a MAC, is able to get access, so i was presuming it was my computer that was at fault?
Agh! im not sure - nightmare.

  Fruit Bat /\0/\ 10:29 31 May 2010

Have you tried reinserting the security key (pass phrase)?

  mooly 12:05 31 May 2010

Why not just try and set up the network again from the beginning.

click here

Also if you just click the start orb there is an item "connect to" which take you to available networks. Just click on yours and see what happens.

  Emma-1452122 23:16 31 May 2010

Hi there, thanks for the suggestions,....
Ive tried both - deleted the connection and then reinstated it. And entered the passcode too.

Shucks -- i dont know whats going on.

  mooly 18:28 01 Jun 2010

Can't think of much else... is the icon in the system tray green but without the little globe ? as you said you had local access only.

If so you are connected to the Hub OK... so why no internet.

Vista manages all the TCP stuff, but have a look at this from Microsoft on resetting it,
click here

  Emma-1452122 21:46 02 Jun 2010

Thanks so much for that - ill give it a go and see what happens. Sounds promising


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?