Hot Topics

Vista login password suddenly incorrect

  polymath 20:40 20 May 2016
Locked
Answered

I'm the admin, and the only person who's ever used my desktop. About 10 days ago I was using it fine that morning, then on turning it on that evening my password was somehow incorrect. I'm 99% sure I hadn't gone to any settings lately, let alone changed any. I don't think a Windows update can be the culprit, as the last one was weeks before (I accept them manually, and had been meaning to download the latest bunch).' . At the login screen, where 'myname' is the only option (as it always has been for ), the same password I've always had is 'incorrect', and 'the user profile cannot be loaded. v F8 when booting no longer has any effect (though I know it's working ok for some other thing I ), and I have to cut off the power & switch on again to get into Safe Mode, where I still have the same problem. Clicking on my picture has no effect in either mode The password reset link requires an already prepared 'password reset' disk/USB drive. I might possibly have made such a CD/DVD years ago, but the desktop's DVD drive has been out of action for a while (waiting for time to fix/replace it). The only way to get any data into/out of the PC would be via USB,

  Govan1x 21:12 20 May 2016

Have you tried safe mode without networking. You used to be able to go on that with XP and use the actual computer administration to sign in as that did not need a password.

  Ashrich 11:02 21 May 2016

Try using a different keyboard , there may be a stuck or non working key on your current one . Ashley

  polymath 21:20 21 May 2016
Answer

Just checking posting will work from my phone, before I type it all in again...

  polymath 21:28 21 May 2016

Well, that worked - maybe there's some timeout thing here? Tried to post a longish one but failed; tried logging in again but that lost the message.

  polymath 21:47 26 May 2016

First, to any other helpful forum users, I’m abandoning this (accidentally marked resolved) thread and starting another one (I'm just winding this one up).

Sorry, Govan1x - I would have mentioned to start with (among other things) that I’d tried all the Safe Modes, but I was struggling with an unfamiliar, obscure, very unresponsive borrowed tablet, kept getting timed out and had to give up. I tried to reply promptly, buy only succeeded in somehow marking some posts as the answer! There didn’t seem to be any way to reverse that, and it seemed the thread was locked (I assumed because 'resolved’, but must have just timed out).

Thanks DroidEdit - that’s just the kind of thing I lose sight of once embroiled in troubleshooting! I duly tried 2 other keyboards, but sadly no difference.

So (a few searches, questions & configurations later, so as to post more easily from my phone), over to a new thread tomorrow. (Sorry about the unintended bullet point - no time now to find how to undo them!).

  Govan1x 22:28 26 May 2016

The one that is ticked just click on it again and that will untick it.

  polymath 13:23 27 May 2016

Thanks, but more than 1 answer got ticked, and I can only untick one (on unticking the 2nd one, the 1st one promptly ticks itself again!). I can only get here from my phone at the mo, so don't know if the same would happen from desktop/laptop.

  polymath 13:34 27 May 2016

I PM'd the FE 6 days ago re 'unresolving' a topic, but don't know how to see if there's a reply (from the mobile-friendly site, anyway). Or whether I would have got any email notification?

  polymath 13:42 27 May 2016

Maybe I'm just being extra dim - does 'Is answer' on a posting mean it's been marked as the answer, or 'Press me to mark as the answer'?

  wee eddie 13:46 27 May 2016

That side of things needs a little more thought

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

Huge discounts across Microsoft, HP, Acer & Asus in Amazon Summer Sale

The Best Keyboards for Designers and Artists

Appification is the real threat to the Mac

Bon plan Amazon : l’aspirateur robot RoboVac L70 Hybrid de Eufy à 379,99 €