Virus problems blaster/welchia

  [DELETED] 20:06 22 Sep 2003

Following a recent hol I logged on to get my E-mails and although I run Norton av the definitions were out of date and before they updated I had a visit from Blaster and welchia. My firewall wasn't up and running either so pretty poor performance on my behalf and I hold my head in shame. I got hold of stinger (which detected & deleted another virus-cant remember name) and fixes for the worms but have problems with both DVD drives. I get a Code 19 error that says " windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged" Help

  [DELETED] 20:36 22 Sep 2003

ive never come across this but i noticed you have no posts so ill tell you what i would do . its upto you if you try it now or what as a last resort .
remove and uninstall your drives (device manager), reboot and go into bios and remove from list (unless on auto detect) load windows . then reboot and reinstall drives . and hopefully it will sort it .

  [DELETED] 20:47 22 Sep 2003

See if this helps, Van diesel. click here

  xania 20:52 22 Sep 2003

Blaster can be made in-effective by downloading the appropraite security patch from MS, and you then need to use the correct removal tool to complete the process. I don't know of it impacting the way you describe.

Welchia I don't know but click here

  johnnyrocker 08:24 23 Sep 2003

as blaster was designed to attack xp and 2000 machines you will (if using xp) need to disable system restore before carrying out cleansing as it logs a file in there so it can return on re boot.


  [DELETED] 22:50 23 Sep 2003

Thanks for the help guys, I forgot to mention I'm running XP. I did download the MS patch and also tried uninstalling the drives but when windows detects the new hardware the problems still there but I will work through your tips and let you know what works.

  alan 2273 23:17 23 Sep 2003

Try this site click here

  [DELETED] 18:39 28 Sep 2003

Thanks, for all the help. In the end it needed a trip via one of the links and it was a registry editor that did the trick. My drives are working now albeit I think my PC is still a bit grumpy with me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple