Virgin Media and Belkin

  CDti 09:12 12 Jan 2008

Can someone give me a pointer on where I am going wrong setting up my 'in laws' new Belkin 7230 router and wireless usb adaptor on Virgin ?

First I set up the USB adaptor on the PC, installed the drivers then plugged in the dongle and I could see all the nieghbours unprotected connections!

Then I set up the router, when I first tried it I plugged the ethernet cable from the modem to port 1 of the router (not the modem port). I got a wireless connection to the router but it never gave the IP address (ie 192.168.*.*), instead I got a 86.***.**.* address?

I could still get an internet connection, although I could now not access the Router admin page.

I've since tried different combinations of plugging the ethernet cable from the modem into the modem port on the router and the wireless connection gets the correct IP address (a 192.* etc one) but now I can't access the internet.

I've upgraded the firmware on the router as per Belkin/Virgins instruction (known issue) but still no joy.

Can anyone tell me what settings/connection type I need to put in for Virgin ? I've set it to Dynamic but not sure what else I need to put in from the info they provided (eg username/password).

Should I just try taking a laptop and doing a wired connection to the router and use the setuop cd supplied by Belkin first ?

Any help gratefully received, I've been on this for about 4 hours now....

  CDti 09:13 12 Jan 2008

Sorry, should have mentioned this is Virgin Cable Broadband , not ADSL

  brundle 09:48 12 Jan 2008

It should hardly require any setup.
First the modem /must/ be plugged into the WAN or Modem port of the router. Plug a PC into one of the LAN ports.Remove the wireless dongle - connection setup should be done using a wired connection, only when that is established should you start with the wireless connection.

Switch everything off for 10 minutes.
Switch on the modem. Wait until the lights show normal activity, should only take a minute or so.
Switch on the router. Wait another minute or two.
Switch on PC.

Go into the router config using the 192.168 you tried before, check the Connection status pages. Last time I dealt with a Belkin router it was an ADSL model and had a Connected/Disconnected banner at the top, with a Connect button on the Status pages - if you can find a connect button, click it.

  CDti 11:42 12 Jan 2008

I'll give it another go, the biggest problem I had was that their pc is upstairs and the cable modem is downstairs ! I'll take a laptop and try a wired connection first.

Thank you

  CDti 13:48 13 Jan 2008

All fixed, thanks for the advice. I just had to turn off the modem and router, turn on the modem, wait for it to settle then turn on the router.

Happy in laws now !

Thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?