Virgin Cable network setup problems

  deemac 11:02 06 Oct 2010

Laptop: Sony VAIO PCG-7183M
Windows version - Windows 7 Home Premium OA
Router model - Newlink Wireless 11n 300 Mbps Access Point Router.MAC 001EE3EFAB50 (bought via Amazon described as 'VIRGIN CABLE ROUTER')

I'm trying to setup the wireless router on my daughter's computer, but I'm new to Windows 7 (OK with XP) and although I can see an un-named (and unprotected) connection that I take to be mine, the link fails and wireless manager shows a red X on the status. I would also expect to be taken to a setup page for the router, to set security etc, but don’t get that option. I can get on the internet via the wired connection, and so far I’ve resisted the temptation to try the Virgin wireless install CD.

Thanks for taking the time to read about my problem, and I’d really appreciate any suggestions anyone can offer.

  mgmcc 12:38 06 Oct 2010

>>> I would also expect to be taken to a setup page
>>> for the router, to set security etc, but don’t
>>> get that option. I can get on the internet via
>>> the wired connection,

Configuration of the router's wireless settings should be carried out using a computer connected by ethernet cable, *NOT* wirelessly. You should be able to access the router's setup pages by typing its IP address into your web browser. If you don't know its IP address, run IPCONFIG /ALL in a Command Prompt window and look for the Default Gateway address - that's the router's IP address. Go to "Start > Run", type in...

cmd.exe /k ipconfig /all

...and click OK.

I'd suggest that you change the router's default SSID (network name) to something more recognisable to you when the PC looks for Available Wireless Networks.

>>> and so far I’ve resisted the temptation to try the Virgin wireless install CD.

There shouldn't be a need to run any CD and, if the router came from Amazon, certainly not a Virgin CD.

Post back if you need further help.

  deemac 16:46 07 Oct 2010

Thanks for the advice mgmcc.

I'll be making another attempt at installing the wireless router when we visit my daughter over the weekend and I'll post again either with thanks for a successful installation, or with further details if I'm still having problems.



  deemac 18:20 11 Oct 2010

Tried again and failed!

IPCONFIG came back with lots of info under 4 headings, including; Default Gateway and IPv4 Address (preferred). I’ve also tried, and (extracted from various windows) but I still can’t get to a setup page for the wireless router. The following messages have also popped up at various times;

I would greatly appreciate any further suggestions to help me overcome these problems.



  Ashrich 22:57 11 Oct 2010

Connect to the router using an ethernet cable ( as per mgmcc's instructions ) , open a browser ( IE8 ) and in the address bar at the top , type in and then press enter on the keyboard .

You should be taken to the login page for the router , the handbook should tell you what the user name and password is , although the defaults are usually either admin and admin or admin and password .

When into the set up pages look for the " wireless " section , you can set up your wireless security from there , also you can change the name visible when scanning for wireless devices ( SSID ) to something more pertinent the the makers name . Save the settings and try scanning again .


  deemac 19:00 13 Oct 2010

Thanks Ashrich,

My daughter doesn’t live locally, so I’ll try what you’ve suggested when we next visit, probably over the weekend. I’ve scrolled over 130 pages on the mini CD .pdf manual, but nowhere does it give the information you have.



  deemac 12:26 27 Oct 2010

Sorry I haven’t been able to get back to this sooner, but the good news is that I got into the setup page for the wireless router using the advice above. Unfortunately, I still can’t access it!

I think the problem now is specific to the Sony laptop in that it has a slider switch to the front left to enable/disable the wireless LAN. This is replicated by an on-screen virtual slider switch that I should be able to drag from OFF to ON – but can’t. There is also a virtual slider switch for Bluetooth, and this does move easily from OFF to ON.

I’ve renamed the SSID, but the computer appears to be locked on to the ‘default’ wireless (as it was previously labeled) and can’t ‘see’ any other networks (presumably because it’s switched OFF).

Once again, I’d really appreciate any help and advice anyone can offer.



  Ashrich 23:33 27 Oct 2010

Have a look in device manager to see what make and model the wireless card is , and also under the " advanced " tab , to see if it can be turned on or off from there ( like some Intel cards can be )

Haven't got 7 here , but Vista is similar , so open Network and Sharing Centre , on the left hand side select Manage wireless networks , highlight your previous profile ( the default named one ) and click on remove , that will stop 7 looking for something that isn't there any more .

Also see if the Intel PRO set software is installed , you may be able to turn on / scan from there .


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?