Virgin cable modem/connection

  Picklefactory 09:43 22 Oct 2007

Hello folks.
Had my Vigin Media package installed on Friday, TV/phones all OK, Broadband total failure.
Ran set up disc which kept hanging and/or crashing when it got to the stage where it tried to sync my pc clock with Virgin server. Tried numerous times to complete before phoning helpline. It sort of completed, in that I can partly connect to internet, but cannot load a full webpage (Which is why I think setup crashed). Google takes about 10-15 seconds to load, anything else will not load at all, I get maybe title bar and a couple of images but will get no further. The help guy tried his best to help, but couldn't solve issue, he thinks it is an issue in my area, just discovered (I'm in Birmingham B23), I'm obviously persuing that through Virgin but not confident. One question I'm hoping someone might help me with, is the pc light on my cable modem is flashing, not solid. Is that indicating a connection issue? I'm running XP Pro SP2, with ZA Pro, AVG free, Spyware Terminator on a desktop and ethernet connection to modem. I tried disabling all of the above security stuff with no success. I'm at work now and don't know what make of modem I have. It is small and black with power, pc, send, receive and cable lights. The cable light is solid, as is power but pc light flashes. Pinging default gateway 50 times averages 2-4 dropped packets, hence the help guys guess that it's a service issue. Any ideas folks (Assuming anyone can understand my ramblings)

  ambra4 12:35 22 Oct 2007

If any firewalls are installed on any of the PCs, uninstall them.

This includes Zone Alarm, Sygate, Kerio, Norton Internet Security, Zero Knowledge Freedom, Cisco VPN Client, F-Secure, McAfee Firewall, Trend Micro, Comodo, PC Tools Firewall Plus etc.

In many cases, disabling the firewall is not enough; you have to actually uninstall it.

Do not install or re-install the firewall until after you have the network functioning properly.

You only run the CD if connecting to modem using a USB port

Check the manual and configure the modem/router via your browser

Once you have access the modem/router use the wizard to set up system

  Picklefactory 13:23 22 Oct 2007

Thanks ambra4, I wish the Virgin info was more accurate. Their set up CD actually specifies ethernet cable rather than USB and also stated clearly that it wasn't necessary to disable firewalls or antispyware (I still did after first attempt failed). There is no manual with the modem, installation guy fitted it and went, he left no manuals for anything at all. No problem uninstalling ZA, but the rest could be tricky for me with no manufacturer info. I'll check modem properly when I get home, for make/model etc. Maybe I can get manual online.

  brundle 14:09 22 Oct 2007

Don't need the setup CD for ethernet connection. The `flashing light` is normal if it's PC or Activity, not if its any of the Receive/Send/Online lights (looking at this Motorola Surfboard on the desk). I think they used to supply WebStar cable modems, little black boxes about 6 inches wide and 4 deep right? click here

  Picklefactory 16:07 22 Oct 2007

Thanks brundle, spot in with the correct modem, that is, indeed, the beasty in question. Cable and power lights are solid, pc is flashing. Any suggestions as to what (If any) settings could cause me significant connection error and packet loss? I can access the settings screen (, but even that is painfully slow, which confuses me, as that is only pc to modem link, isn't it? I'm unsure as to whether I have pc issue, or connection issue. I've run all my security stuff (AVG, Spyware Terminator, Spybot, A² etc) and only found one minor tracking cookie, nothing scary. Could it be something in my set-up that is fouling things up?

  Picklefactory 16:30 22 Oct 2007

'spot in' should read 'spot on'

  Picklefactory 16:33 22 Oct 2007

PS, that's me till tomorrow, as have no access at home with current problems. I've downloaded manual from Scientific Atlantic site, I'll dabble and see if I can sort anything before reporting back tomorrow.

  Picklefactory 09:42 23 Oct 2007

OK, back again folks. Update is: -
Tried system restore to see if that helped, no diffence, spoke to helpline again and was told that there was no problem at their end and it must be a software issue on my pc affecting the performance.
I've taken on board ambra4's comments re: firewall uninstall, and prior to trying that, does anyone know of any additional software issues that could cause me these symptoms (Pages will only part load, extreeeeemely slowly, ping tests show varying packet loss, between 0 and 6%), I'm considering reformating pc or is this an extreme measure, but I also experienced issues with my previous adsl router, which got the blame, now I'm having second thoughts, and wondering if the problem, is indeed, on my pc. The only other issue I can find is Spybot continually finds 'Abetterinternet', it tells me it has killed it and immunised, but finds it again on next run. Nothing else I have finds it (List above), could that be causing my heartache?
Thanks again folks

  Picklefactory 12:56 24 Oct 2007

Still here folks, found some references re: network drivers that could contribute to my issues and was looking to update my drivers on my Asus A7N8X-X mobo, but Asus site is confusing me. Board has Nvidia Nforce 2-400 chipset but site quotes
"LAN 1 Ports
MCP integrated NVIDIA® MAC + Realtek® 8201BL PHY", and I can't find a clear driver download for this chipset on either Asus or Nvidia sites. Anyone any ideas on what driver I should be updating and where I might find it?

  Picklefactory 18:22 26 Oct 2007

Finally tracked my issue dowm to my onboard LAN on my mobo. Tried so many things, my fingers are 1/2" shorter. I finally borrowed laptop from work and a PCI LAN card from our IT dept, plumbed laptop into my modem and all was fine and dandy, which told me straight away it WAS my pc to blame. Flung PCI card in, and now my desktop is also functioning correctly. I'm still non the wiser as to why my mobo ethernet 'ain't happy, especially as I spruced it up with shiny new drivers, but at least I've nailed the problem, if not the root cause. Thanks for the attempts anyway folks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?