Vigor Modem/Router problem on TalkTalk

  Modo 07:48 25 Feb 2010

I'm using a Vigor 2820VN.

It was brilliant connected to Eclipse.

I was also using a Netgear DG834N to connect to TalkTalk. That was reasonable.

Got rid of Eclipse and using TalkTalk only, so tried to use the superior Vigor kit for the connection. I have all the settings apparently right but it just will not connect. I get "PPP Shutdown" but no complaint about password or log in details. I can move the connections back to the Netgear and it logs in straight away.

No connectivity issues between computer and Vigor, the interface works smoothly.

Anyone any ideas? Or does the Vigor just not get on with TalkTalk broadband?

  mgmcc 07:55 25 Feb 2010

Did you obtain the Vigor router yourself or was it supplied as part of a package by Eclipse? If part of a package, it may be locked to their service, which is often done by accepting only a Username/Password which is valid on their network.

  Modo 08:02 25 Feb 2010

No it is a retail item. I'm pretty experienced with PC's and networking. This one has me stumped. Either I'm missing the obvious or it is something incompatible in the routing.

All these boxes tick;

Username: [email protected]
Password: your password
VPI: 0
VCI: 38
MTU: 1432
DNS settings: Leave these blank or enter This will ensure that these settings are provided automatically by the network.
Authentication: CHAP
Encapsulation: PPP over ATM (PPPoA) using VC-MUX
Modulation Type: G.DMT or Auto
MTU (Maximum Transmission Unit): 1432
MRU (Maximum Receive Unit): 1432
MSS: (Maximum Segment Size): 1392

  mgmcc 11:26 25 Feb 2010

A Google search on "PPP Shutdown" brings up a PDF Troubleshooting file for Vigor routers. click here The issue appears to relate to a failed authentication with the ISP.

Silly question but, as the Username is 'phone number based, does it need to be in an alternative format, 0123 or +44123 etc?

  MAJ 12:03 25 Feb 2010

The TT username uses the format 0123xxxxxx rather than +44123xxxxxx.

  Modo 16:07 25 Feb 2010

I am feeding exactly the same configuration data in to the Netgear as I am the Vigor. The Netgear connects & the Vigor does not.

I've googled and contacted TalkTalk who of course do not support the equipment.

I've got the Vigor troubleshooter pdf. I've tried everything except pinging back in to the router from the Telnet. I don't understand the Vigor document. But correct me if I'm wrong it is pontless because the TalkTalk IP is dynamic so I have nothing to ping if the router is showing no connection?!

The Vigor troubleshooter decribes the problem

11. WAN Status
In Online Status the WAN Status reports if the Vigor has authenticated
with the ISP. WAN Status will report when it is trying to Authenticate with
the message ‘Starting PPP’ and if it has failed to Authenticate with the
message ‘PPP Shutdown’.
In addition, if the failure to authenticate was caused by a CHAP Login
Failure this will be reported as ‘Username / Password Error’.
When the PPPoE/PPPoA Client is enabled there will be a ‘Dial PPPoA’
button on the right hand side of the WAN Status.

But that is a "Trouble Description" it offers no solution.!!!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?