Video will not export from MoviePlus

  bob bentley 10:45 22 Nov 2012

With a great deal of assistance from Serif technical staff I have been trying for over a year to successfully export video from Serif MoviePlus (MP). I have always used MP to edit and share our summer holiday videos but I first ran into trouble last year when files refused to export. At that time I had MPX5 with Win 7 on a 4 year old pc with medium spec and 3.? Pentium Duo processor. Each attempt to export even the smallest file resulted in a runtime error or a locking up or a crash. The runtime errors were very general referring to Serif/movieplus.exe No amount of changes to project settings or export settings made any difference, even with all chapter marks and DVD menus removed. When neither Serif or I were getting anywhere I took my pc into a local, reputable, shop and had it checked out - no probs but decided to replace the Hard Drive and was advised that a fresh Win7 installation might improve matters because the previous one was an upgrade on top of Vista. All that was done and still files would not export, even three minutes worth crashed. So I purchased Sony Vegas, this did export so produced a DVD but did not like the software as much as MP. Here we are trying to get Serif MP to work again but this time I have a brand new Chillblast Fusion Diablo with 16gb RAM, 1TB hd and a 5i processor overclocked to 4.4ghz - and video exported once from MP, then refused to do so again. Serif tried to get a handle on things and have even given me a free copy of MPX6 but video will not export. (Sony Vegas will export!) I can only guess that there is a conflict somewhere between my other programs and MP but where to start is difficult? I have sent a list of all software and various log files to Serif and they have asked me to carry out various tests involving disabling codecs, but nothing conclusive came of it. The only program of note that I can think of installing around this time last year was Cakewalk Sonar X1 but I have even tried uninstalling that. Can anyone offer any ideas or assistance? For instance, a clear path to follow to isolate the fault, short of uninstalling all my stuff and starting again. Thanks, Bob

  bob bentley 11:27 22 Nov 2012

Hi, Tried most things but to keep it simple ended up just trying to export to file. I have Bitdefender Internet Security running and use Malware Bytes only scan as required, it doesn't run in the background or load on startup. The pc is not on a network and I use only the administrator log in. Like you, I used to be able to use MPX5 until last year.

  bob bentley 11:44 22 Nov 2012

Have just spoken to a Serif tech and he suspects the anti virus software so will try a few experiments.

  bob bentley 18:14 22 Nov 2012

Believe it or not, after about a year, we have discovered the answer. I was advised to uninstall Bitdefender, not just disable it, and lo I exported an hour and fifteen minutes of video in 11 minutes without a hitch!! I have now tried all sorts of different file permutations and every one worked fine. It seems that Bit defender was stopping the export process. I'm reasonably tech savvy but hadn't considered that possibility because it just didn't seem likely to stop an internal process involving no external processes - anyway I know now. Thank you to John at Serif and also Woolwell in this string because your comment helped to reinforce things. Now to get in touch with Bitdefender to get reassurance that if I reinstall it, I can make MoviePlus X6 and exception.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPad Air (2019) review

Moleskine launches limited edition Lord of the Rings notebook collection

iMac 21.5in (2019) review

Comment faire pivoter une vidéo ?