Video Quality Option Changed In Youtube?

  exbrum 20:02 03 Sep 2012

Hello, I have noticed this change yesterday when going into Youtube, when you click the gear at bottom of window, there is only '730 HD' or '360p'speed available. Before I could select '240p' as I only have 1024K ADSL speed. Now I get a very slow download with that pesky circleing icon in middle of screen. I did a Google search and it says to 'Go to Playback Setup Menu' in your settings page? Now to do this you are invited to log into your account which I don't have but when looking further into this you have to open a 'G-mail' email account in order to do this which I don't want! Does anyone have any ideas how I could resolve this issue? Using W7 Home Prem 64 bit. SP1

  Woolwell 20:20 03 Sep 2012

I though that the Playback setup menu was to permanently change the settings. 240p may not be available for the video you wanted have you tried other videos?

  exbrum 20:24 03 Sep 2012

Yes, I have gone to different vidio clips and all the same. I connected my son's laptop to my ADSL this morning and tried the same clip on there and low and behold, the aforementiond settings are available. He is away at moment and the laptop hasn't been online for about a month.

  Woolwell 20:28 03 Sep 2012

Sorry but you will have to wait until someone with more experience of Youtube replies.

  Secret-Squirrel 09:35 04 Sep 2012

exbrum, per-site user preferences are usually stored in a cookie so delete all the ones you can find, restart your browser, and try again.

If you need more help with this then post back which web browser you're using and its version number.

  exbrum 11:21 04 Sep 2012

Hi Secret-Squirrel,

Yes, if you couold let me know how to go about doing this within the Youtube programme. I don't have an account with Youtube though so I can't access the 'Playback Settings menu' or 'Settings' page.

I am using Windows 7 Home Prem. 64 bit. Service pack 1. I.E.9 v.9.0.9.

  Secret-Squirrel 12:30 04 Sep 2012

Here you go then exbrum:

Open "Internet Options" and in the "Browsing History" section, click the "Settings" button then the "View Files" button. An Explorer window should open showing lots of files including all your cookies. Scroll down until you find any that look like this and delete them: where yourusername is your Windows logon name.

While you're in the Browsing History section, it may also help to delete all your Temporary Internet Files, so click the "Delete" button, make sure only "Temporary Internet Files" is ticked then click the "Delete" button.

Close IE, restart it and try YouTube again.

  exbrum 13:19 04 Sep 2012

Hi Secret-Squirrel,

I think you may have sorted it, ran it again and although there are still lots where you can only set the higher settings I did find more than yesterday where it had the option for 240p speed. I then remembered to go back to the various songs to physically tick the 240p button in case it stores in the cookie folder again. I still think it strange how most of the video clips don't have more selection for lower download speeds anymore! Anyway, thanks very much for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts