Very weird problem with graphics cards

  james105051 19:13 27 Jul 2010

If you have onboard graphics and wish to switch to a third party graphics card, it is always advisable to enter the BIOS at start up, and set the onboard graphics to "disabled", it is probably set to "Auto".

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

EE 5G review: How fast is 5G in the UK?

Best Monitor Calibrators

Powerbeats Pro review

Les bons plans sport (2019)