Very weird....

  neghness 22:38 26 Oct 2005

hey guys,

so, i was setting up my new machine at work (started working for supanet 2nd line ADSL support), and ran into a bit of a problem whilst setting up my standalone

basically, it's connected via a seperate DSL line than the normal network, so that we can access sites like this for help

the set up is a hub wireless modem/router, going into a hub for the PC's near the router. so mines a wired one

XP pro, SP2, on an old Time 650MHz, 256MB RAM, outboard Netgear LAN card (all the info i know about the machine at the mo, sorry)

basically, the PC and the router can ping each other fine, no problem.

the trouble starts when you try and ping an external server (e.g click here). it tries to ping on any website you ping. except

when you open IE, it says in the bottom left corner "contacting", and then obviously "page cannot be displayed"

what the hell is up??

sorry this is only brief, i'll do a more detailed post tomorrow, just hoping to get a few ideas to try out first thing in the morning.

  Splork 16:54 27 Oct 2005

What about if you ping an actual ip address? Any blocked sites/ports/services on the router? Has the PC's MAC address been added to the `allowed devices` list? I know that hardly matters for a wired device but may be worth checking. What about if you do `tracert` instead of ping? Does it only get as far as
Checked your windows\system32\etc\hosts file?

  Gaz 25 12:43 01 Nov 2005

I would think the problem is with the WAN side of the router, well it's connection with the WAN side. Have you made sure it's connecting to the WAN via dynamic IP address, so the router picks it up from the main router at the ISP?

  Chegs ® 14:52 01 Nov 2005

Googles IP would be If its any use.

  ElijahBaley 10:28 06 Dec 2005

Hi All,

I am having the same experience, although with a new copy of WIndows Vista. I am able to browse sites by IP and can also when I run something like ping -a it will also tell me that the IP resolves to google.

When I run ipconfig /all my DNS settings are correct and point to my router as all my other machines do... and yet when I browse or ping a DNS name like click here the machine reports "connecting to".

It's a strange one and I have scoured the internet and Microsoft's website with little success....

Also, the hosts file is fine.

I know plenty of other people are seeing this as I have seen many a forum with the questions asked but without any solutions given... so any help would be obviously appreciated by all.


  slimlestraw 09:43 14 Dec 2005

I've had the same problem.

I've got a small wireless ADSL network with 3 desktop PC's and 1 laptop. It's the laptop that has the problem. AOL works fine and can browse normally, but IE and Firefox both connect to site when you try to browse. You can access a given site using it's IP but that's clearly inconvenient to say the least!

I've tried everything I can think of but with no luck. If anyone hears of a solution I'd love to know.

  De Vo 23:48 14 Jan 2006

I didn't see anyone provide an answer to this, but I found a couple on the internet.
1. Go into the properties for your ethernet adapter, and disable or uninstall the IPv6. I uninstalled it and it worked beautifully.
2. Manually add DNS server information on your DSL or Cable modem or in the IP settings of your ethernet card. I didn't try this since option 1 worked for me.

This was indeed frustrating since I ran into this issue on the same lapop twice. I couldn't figure out why it was doing this, and I knew my ISP was fine, so I finally reinstalled Windows and it worked. However, after the reinstall, things were working fine until I went into the Add/Remove Windows Components and selected some additional items to install. Under the Networking Services category, I added the Peer-to-Peer and the Simple TCP/IP Services. Under the Management and Monitoring Tools category, I added the Simple Network Management Protocol. After installing these items is when the problems started. Simply uninstalling did not fix the problem. I had to uninstall the IPv6 in my ethernet card properties to fix it. I assume that one of those added items needed to install IPv6 in order to work. I compared my ethernet card settings with other computers in my network and found that none of them had IPv6 installed, which would indicate why I never had any of these issues on those computers.

I hope this helps someone!

  Chetan 14:15 08 May 2006

i had the same problem in windows xp. when i try to connect any website it try to contact for that i have also remove "Microsoft IP version 6" and now every thing is ok. my computer can browse any website. the actual problem occured when i have install peer-to-peer services from Add/remove windows components. so please remove that service if u are getting problem and also remove the IPv6 from your local area connection-->properties or ethernet card settings.
special thanks to De vo

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)