Very serious trouble with Speedtouch 330 modem

  Pappyon 14:57 15 Mar 2003
Locked

I am desperate for help and advice with a modem problem. I have been with Pipex 10 days and have had trouble from day one with the modem.
It's now got to the stage where I cannot connect at all. All I am getting now is a blinking red USB light and the ADSL light is out.
I have tried complete reinstalling of the modem and drivers umpteen times.
I have installed the latest drivers available from Alcatel. I have disabled Power Management in the BIOS. In Device ManagerI have unticked the boxes in USB Root Hub and Network Adaptors pertaining to the modem, "Turn this device off to save power." I have gone to great trouble to plug the modem straight into the BT master socket to eliminate any possible filter or extension problems. I have used System Restore to take my system back to the day before I installed the modem and software, in case I have corrupted something and I am not getting anywhere. I am even contemplating a format if I thought that would resolve the problem!

I am about demented. Please help me somebody.

  powerless 15:02 15 Mar 2003

What chipset does your computer have? This maybe the cause...

...It could also be faulty a modem.

  Lozzy 15:03 15 Mar 2003

Please can you state what you OS is and spec of the PC.. A format of your HDD is rather extreme!!!

  leo49 15:46 15 Mar 2003

Not quite sure what you mean - "I have gone to great trouble to plug the modem straight into the BT master socket to eliminate any possible filter or extension problems."

You seem to have covered most of the usual USB power possibilities.How many USB ports have you got and what else is connected? Have you tried a powered USB Hub?

Regards

  -pops- 15:51 15 Mar 2003

As an extension to what leo49 has said, if you do have other USB devices connected, try disconnecting them so that only the modem is being used. USB modems do draw quite a bit of power and if there's competition for this, something has to give.

Brian

  Pappyon 15:57 15 Mar 2003

My Chipset is the AliMagik 1 and ASUS A2766 mobo.
My OS is Win xp. My PC is a Mesh Matrix 1400EL but don't hold that against me
Pipex advised me to download the latest USB driver, but there are no USB drivers on the Ali web site for Win xp. I downloaded the only drivers that were available for my system ie Ali Ultra IDE drivers and Ali Agp drivers (or is it Acp). It hasn't made any difference.

At first I could reconnect to Pipex if I did a complete reinstall, but that achieves nothing now. I have tried the modem in every port on the PC as well.

I am not very well up on such things, but I think I have either corrupted something in the registry, (or am I talking rubbish) hence the talk of a format, or the modem is faulty.

I am not sure what you are asking for when you ask about specs. If there is any more info I can give please do not hesitate to email me.

Had I known I was going to get all this grief, I would have stayed with my lousy dial-up service.

  leo49 16:00 15 Mar 2003

What do you mean when you say "plugging the modem straight into the BT master socket"?

  Pappyon 16:04 15 Mar 2003

I have no other USB device connected to the PC. I have not tried a hub.
I trundled the PC downstairs and plugged the modem straight into the master socket to adscertain that it is not an extenstion or a filter that is to blame.
Please do not think I am well up on this at all. I am only going by what I have read on the "Caretaker" and ADSL site, and trawling through past posts to this site.

I am a complete numpty

  leo49 16:08 15 Mar 2003

The modem has to be connected to the BT socket via the ADSL socket on the filter - that is what you're doing,isn't it?

  tbh72 16:27 15 Mar 2003

If the modem is powered up & the ADSL light is not on solid green, then this would indicate a line fault in the first instance.

I would ask pipex to ensure your line is thoroughly checked!!!

  Laser157 16:28 15 Mar 2003

Can you borrow a powered USB hub to try before spending money on one?
Do you know anyone with a working 330 setup where you could try your modem to see if it's faulty? If by any remote chance you live in mid-Essex you can try it on my machine. E.mail me direct if you you want to.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?